Track wird nicht auf Karte angezeigt

  • ich habe Win 7 und TTQV4 vers 0133. Letztes Update
    Bisher wurden mir alle verfügbaren Karten eines Tracks angezeigt.Gehe ich auf den ICon Anzeige in Karte öffnet sich kein Untermenü mit den gefundenen Karten. Statt dessen bekomme ich das Informationsfeld Track kann nicht auf Karte angezeigt werden. Habe alle automap Einstellungen durchprobiert.

  • Hi Werner


    Ich kenne es so, daß TTQV4 die Karte öffnet, auf der sich der erste Trackpunkt befindet.
    Wie lautet denn die erste Koordinate des Tracks, den anzeigen möchtest?
    Wo liegt dieser Trackpunkt? Hast du für diesen Punkt auch eine Karte auf deinem Rechner?
    Ich denke da an einen extremen Ausreißer. Das hatte ich auch schon einmal.

    Liebe Grüße
    Bernd


    Bei Supportanfragen bitte stets angeben:
    Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
    Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
    Welcher GPS-Empfänger wird verwendet ?
    Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • Hallo Bernd,
    Danke für den Hinweis auf das Forum. Wußte nicht wie ich eine Antwort schreiben konnte!!
    Ich habe TTQV4 kpl deinst. und neu aufgespielt. Viele auf der Festplatte gespeicherten Karten (Magic maps und swiss map liefen sofort wieder, nachdem ich alle TOpo NRW/Bayern im explorer von TTQV4 gelöscht habe.
    Habe jede Topo NRW und Bayern in das selbe Verzeichnis auf der Festplatte kopiert. Danach bekam ich die Fehlermeldung Punkt ist nicht auf der aktuellen Karte. Habe dann Bayern gelöscht und ein neues Verzeichnis auf der Festplatte angelegt. Dann konnte ich alle Tacks wieder auf der Karte anzeigen lassen.
    Ich habe TTQV4 kpl deinst. und neu aufgespielt.
    Klingt alles etwas kraus, ist aber so. Alles läuft wieder.



    Liebe Grüße und Danke
    Werner

  • Alles läuft wieder.


    :thumbup:

    Liebe Grüße
    Bernd


    Bei Supportanfragen bitte stets angeben:
    Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
    Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
    Welcher GPS-Empfänger wird verwendet ?
    Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • Servus Werrner,

    liefen sofort wieder, nachdem ich alle TOpo NRW/Bayern im explorer von TTQV4 gelöscht habe.

    leider kann ich aus deinen Zeilen mir kein genaues Bild von deiner Ausgangssituation machen. Bei meiner Interpretation deiner Äußerung kann ich mir dieses Verhalten von TTQV4 allerdings nicht so recht erklären.

    Habe jede Topo NRW und Bayern in das selbe Verzeichnis auf der Festplatte kopiert.

    Heißt das du das lediglich alle *.mph und *.mpr in ein Verzeichnis zusammengeschmissen oder auch die Zugaben in Form von 100k, Verwaltungsgrenzen oder komplette BRD?


    Bei mir hat sich eine "logische" Ordnerstruktur sehr bewährt. Du kannst die Karten später im Explorer ja immer noch nach Belieben zusammenfassen.


    Ich stimme Bernd insofern zu, daß das Wichtige zunächst einmal die Wiederinbetriebnahme von TTQV4 ist. Ein bißchen Ursachenforschung kann aber auch nicht schaden, um eine entsprechende Folgekonstellation zu vermeiden.


    Viele Grüße, Ohm.

    Viele Grüße, Ohm.


    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Das Problem bei den sozialen Netzwerken ist vielleicht diese etwas unglückliche Mischung aus Denkfaulheit, Rechtschreibschwäche und Internet-Anschluss.
    Frank-Markus Barwasser als Erwin Pelzig im Juni 2016 in der TV-Sendung „Grosse Kleinkunst - Das Mainzer Unterhaus feiert 50. Geburtstag“

  • Hallo zusammen und nachträglich frohe Weihnachten
    aus mir unerklärlichen Gründen werden von alle meine gespeicherten Tracks nicht mehr auf der Karte angezeigt mit dem Fenster, dieser Punkt ist nicht auf der aktuellen Karte Am 15.12 lief alles noch normal.


    Ich habe TTQV 4 Vers 01.33 und Win 7

    Files

  • Hallo Werner,
    mach doch mal Deine Karte zu und lass Dir den Track über das Linke Auge anzeigen. Da sollten dann die passenden Karten angezeigt werden. Die Anfangskoordinate des Tracks muss auf der Karte sein, sonst funktioniert das nicht.


    Ich weiss grade nicht mehr, ob es in TTQV4 den aktiven Kartenbereich schon gab, sonst könntest Du Dir den einblenden lassen und das auch händisch überprüfen.


    Viele Grüße
    Denis

  • Hallo Denis,
    danke für die schnelle Antwort!
    Ich habe keine Karte geöffnet.
    Ich gehe so vor.
    Aus dem QV Explorer suche ich den Track aus, markiere ihn und gehe dann auf dasgrüne Auge. Dann bekomme ich normalerweise alle Karten angezeigt, auf denen der Track vorhanden ist. Dieser Automatismus funktioniert nicht.
    Was funktioniert ist, eine Karte zu öffnen und dann den Track aus dem oberen Anzeigefeld mit dem Auge daneben anzeigen zu lassen. Das setzt allerdings voraus, dass ich weiß wo der Track auf der Karte ist.

  • Hallo,
    Habe die OMA gemacht und komprimiert. Problem ist immer noch da. Ich versteh die Bemerkung punkt ist nicht auf aktueller Karte. Ich habe doch keine Karte geöffnet.
    Kann es sein, das mit dem letzten Windows Update Verknüpfungen zerschossen wurde? Ich habe auch einige Karten nauf einer externen Festplatte, die nicht immer angeschlossen ist.
    Wenn ich neu aufspielen muss, wie mache ich das am Besten, um alte Registry Einträge zu verhindern!

  • Hi Werner


    Das sieht für mich so aus, als wären die Pfade, die auf deine Karten verweisen, nicht ok.
    Funktioniert es denn, wenn deine externe HD angeschlossen ist?
    Wie sieht denn dein Kartenverzeichnis aus? Gibt es dort rot markierte Einträge?
    Hast du schon einmal das letzte Komplettsetup (plus das letzte Update) drüber installiert.
    Deinstallieren ist nicht notwendig.

    Liebe Grüße
    Bernd


    Bei Supportanfragen bitte stets angeben:
    Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
    Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
    Welcher GPS-Empfänger wird verwendet ?
    Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • Hallo Bernd,
    Danke für die schnelle Antwort.
    Die swiss map läßt sich nicht öffnen. es erscheint Moving map funktioniert nicht. Die Swissmap unter D/eigene Dateien/Karten TTQ
    Die Karten der ext. HD lassen sich öffnen. Die Magic map ebenfalls. Die habe ich unter Programme installiert.


    Danke u. Liebe Grüße
    Werner

  • Hallo Bernd,
    hier noch zwei Bildschirmfotos.
    Unter maps tauchen Dateien mit Bay und rp auf. Ich vermute das das Topo Karten sind.
    Bevor ich ein kpl setup drüber bügle hätte ich gerne Deinen Rat


    Liebe Grüße Werner und schönen Sonntag

  • Hallo Werner,
    viel interessanter als Deine Screenshots vom Windowsexplorer wäre auch noch ein Screenshot Deines QV-Xplorers. Möglichst mit den gleichen Kartentabellen.
    Hast Du mal nachgeschaut, ob die Karten in den Kartentabellen rot hinterlegt sind?


    Wenn Du sicher sein willst, dass Du eine ganz saubere Programminstallation hast, dann lösche händisch das QV7 Programmverzeichnis (nicht das Datenverzeichnis!) und installiere anschließend das aktuelle Komplettsetup von der Hompage. Das Standardverzeichnis der Programminstallation ist C:\Program Files (x86)\QuoVadis7 bzw. Computer C:, Programme (x86), QuoVadis7. Dabei gehen keine Daten von Dir verloren!


    Hast Du in letzter Zeit irgendwie Deine Daten umorganisiert, Ordner umbenannt oder eingefügt, verschoben? Schau bitte als allererstes nach roten Einträgen in den Kartentabellen!


    Gruß
    Denis

  • viel interessanter als Deine Screenshots vom Windowsexplorer wäre auch noch ein Screenshot Deines QV-Xplorers. Möglichst mit den gleichen Kartentabellen.


    :thumbup:

    Liebe Grüße
    Bernd


    Bei Supportanfragen bitte stets angeben:
    Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
    Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
    Welcher GPS-Empfänger wird verwendet ?
    Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • Hallo,
    hier sind die Screen shots des QV Explorers. Im übrigen habe ich noch TTQV4 Version 4.0.133. Es sind keine Karten rot. Die roten AV Karten auf der ex. HD habe ich mit umbenennung des Laufwerks wieder grün gemacht. Trotzdem kann ich keine Karte über den Track öffnen.



    Gruß
    Werner

  • Hallo zusammen,
    habe jetzt TTQV 4 deinstalliert und mitUpdate neuinstalliert. Die zugehörigen Karten zum Track werden immer noch nicht angezeigt.


    Meine Frage, wenn ich auf QuoVadis 7 upgrade sind dann die Probleme weg?

  • Hallo nochmal Zusammen,
    habe jetzt aus dem QV explorer die swissmap Karten gelöscht (bbeim anklicken, Movingmap funktioniert nicht, Programm keine Rückmeldung) Jetzt werden beim anklicken des Auges die zugehörigen Karten gezeigt und ich kann diese auch öffnen.
    Werde morgen die swissmap Karten in ein gesondertes Verzeichnis installieren. Erkären kann ich mir das nicht. Als ich das Problem zum 1. Mal hatte mußte ich die TOPo 50 NRW löschen.
    Wie soll ich ein vernünftiges Kartenverzeichnis anlegen? Für jede Karte ein eigens Verzeichnis. Noch habe ich im Windows Explorer noch nichts gelöscht.


    Liebe Grüße an Alle


    Werner

  • Wie soll ich ein vernünftiges Kartenverzeichnis anlegen? Für jede Karte ein eigens Verzeichnis.

    Würde ich generell machen.
    Es gibt aber auch (sehr wenige) Ausnahmen wie die "Generalkarte 200 MairDumont" von QuoVadis, wo man mehrere Länder zusammen kopieren kann und so eine Blattschnittfreie Gesamtkarte bekommt.


    Gruß
    Horst

    Files

    • MSExplorer.PNG

      (77.37 kB, downloaded 14 times, last: )
    • QVXplorer.PNG

      (88.4 kB, downloaded 10 times, last: )