Der QmvCompiler der 7.3.0.16 Funktioniert nicht.

  • Hallo,


    Nach dem Update auf QV 7.3.0.16 bringt der QmvCompiler folgende Fehlermeldung:


    Die Datei oder Assembly "protobuf-net, Version=2.1.0.0, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    Die Datei oder Assembly "protobuf-net, Version=2.0.0.668, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    ERROR: Die Datei oder Assembly "protobuf-net, Version=2.1.0.0, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    Die Datei oder Assembly "protobuf-net, Version=2.0.0.668, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    Die Datei oder Assembly "protobuf-net, Version=2.1.0.0, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    Die Datei oder Assembly "protobuf-net, Version=2.0.0.668, Culture=neutral, PublicKeyToken=257b51d87d2e4d67" oder eine Abhängigkeit davon wurde nicht gefunden.
    Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)


    Mit verschiedenen pbf Dateien getestet.



    Wieder zurück auf die QV 7.3.0.15 und der QmvCompiler funktioniert wieder.

    Grüße Maximilian

  • Hast Du mal das QuoVadis-Programmverzeichnis gelöscht und nochmal installiert?
    Tom

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Also ich habe "drüber" installiert. Probiere morgen mal mit Programmverzeichnis löschen.


    Gruß
    LUDGER

    BELAeasy MACAU

    Fujitsu- LIFEBOOK A357: Intel- Core i5-7200U, 2.5 GHz, W10/64-Pro (32 GB RAM,) Intel HD 620 Grafik, 500 GB SSD inside
    Lenovo-MIIX Tablet: Intel Atom x5-z8350, 1,44 GHz, W10/64-Pro (4 GB RAM,) Intel HD 400 Grafik, 64 GB eMMC inside

    EasyROUTES v4, QVM-A v3.5.2 beta (CYRUS CS 24 Work), QV7 PU v7.4.0.5, QVX PU v1.0.7.10

  • Hallo Tom,


    beim ersten Update nicht, dann aber Programmordner gelöscht und QV 7.3.0.16 mit der schon geladenen Datei Installiert, selbe Fehlermeldung. Programmordner gelöscht und QV 7.3.0.15 Installiert, Fehlermeldung ist weg. QV 7.3.0.16 neu heruntergeladen, Programmordner gelöscht und QV 7.3.0.16 Installiert, Fehlermeldung wieder da. Programmordner gelöscht und QV 7.3.0.15 Installiert und meine Karte erstellt.


    @ Horst tritt die Fehlermeldung bei Dir auch auf?

    Grüße Maximilian

  • Freie OSM-Karten im QV-Xplorer nicht zu finden!

    "...Fertige Kartenpakete stehen in QV7.3 im QV-Xplorer im Verzeichnis „Download Pakete“, gruppiert in mehreren Datenbanken, zum Download und automatischer Installation zur Verfügung..."

    Ich habe Version Quo Vadis 7.3.0.48-Standard und bei mir findet sich nichts im Verzeichnis "Download Pakete"!!!