Kann im GV-Explorer der Version 4.0.133 nichts machen-woran liegt das ??

  • Hallo

    Ich habe mir eine Software Ttqv 4 ersteigert, welche ich auf meinem Windows 10-PC installiert habe. Nach Angabe der kompletten Benutzerdaten und des Freischaltcodes des Vornutzers habe ich dann auf die version 4.0.133 geupdatet und das<Programm fehlerfrei gestartet.

    Nun ist es so, das ich nach dem Import von Karten, welche auf meinem PC gespeichert waren, ich keinerlei Aktivitäten im Fenster des QV-Explorers machen kann, weder mit links noch mit Rechtsklick. Der Kartenimport funktionierte aber reibungslos. ( mit Easy-New). Ich sehe sie dann im Fenster des QV-Explorers, kann aber nichts damit machen.

    Woran kann das liegen ? Fehlt mir irgendein Framework o.a.?

    Es wäre super, wenn mir jemand weiterhelfen könnte

    Viele Grüße vom Kuhfahrer

  • Kuhfahrer

    Changed the title of the thread from “Kannim GV-Explorer der Version 4.0.133 nichts machen-woran liegt das ??” to “Kann im GV-Explorer der Version 4.0.133 nichts machen-woran liegt das ??”.
  • Hallo Kuhfahrer,

    Dein Problem liegt daran, dass TTQV4 unter Win10 nicht lauffähig ist. Es gibt leider keine Möglichkeit TTQV4 unter Win10 zu nutzen. Win 7 ist die letzte Version mit der TTQV4 läuft. Unter Win10 hättest Du nur die Möglichkeit eine VM zu nutzen oder die aktuelle Version QV7 zu nutzen.


    Weitere Infos gibt es in den Ankündigungen: TTQV4 nicht lauffähig unter Windows 8 Versionen / TTQV4 incompatible to Windows 8 OS

  • Hallo

    Ja, es war genau diese Auktion. Nun ist es leider so, das ich QV 5 nicht installieren kann. Es erscheinen folgende Fehlermeldungen:

    :QV5.JPG Diese während der Installation, und wenn ich auf ignorieren gehe, installiert es fertig un nach öffnen erscheint diese Meldung:

    QV1.JPG


    Ich habe ein ganz normales Windows 10. Warum geht es nicht ? Ich würde mich sehr über eine Antwort freuen.

    Viele Grüße vom Kuhfahrer

  • Du sollst ja auch QV6 herunter laden und installieren ohne TTQV4 und QV5!


    Die Hinweise hast Du gelesen:

    quovadis-6-unter-windows-8-1-10-verwenden


    Ich habe ein ganz normales Windows 10. Warum geht es nicht ?

    Weil erst QV7 mit Win8 und höher kompatibel ist!


    Sorry, aber entweder Du bekommst QV6 ans laufen oder Du holst das Update auf QV7.

    Ansonsten hast Du die 10Euro in den Kamin geblasen.


    Gruß

    Horst