QV-Compiler Fehlermeldung car.lua

  • Ich versuche ein Paket zu kompilieren. Dabei erhalte ich folgende Fehlermeldung:



    Dabei habe ich festgestellt, dass es das Verzeichnis ...\QV7_Data\vehicles\ samt der Dateil car.lua bei mir nicht gibt.

    Ich bin sicher, dass es das Verzeichnis"vehicles" nie gegeben hat.

    Wie komme ich an "car.lua". Und was sollte sich dort noch an Dateien befinden?


    QV7 Poweruser Version 7.3.0.54

  • ... habe ich, jetzt die Version 7.3.0.56. Und nun?

    Der fehlende Pfad ist noch immer nicht da und ich kann mich nicht erinnern, den je gesehen zu haben. Könnte es daher kommen, dass ich vorher QV6 hatte?


    Allerdings habe ich seit ein paar Jahren auf einem anderen Rechner auch die Gratis-Version laufen (auch jeweils aktuelle Version), und da habe ich den Pfad resp. die car.lua auch nicht im fraglichen Verzeichnis.

  • also: der Compiler sucht an der falschen Ecke. Die Verzeichnis findet sich in C: /Programme(x86)/QuoVadis7 resp C: /Programme(x86)/QuoVadis7/QmvCompiler2.


    Ich habe das Verzeichnis in das Verzeichnis QV7_Data kopiert - jetzt läufts.

  • Hallo,

    Und nun?

    Tja, wenn jemand keine Grußformeln nutzt habe ich halt keine große Lust Anleitungen zu schreiben ;)


    Trotzdem zwei Tipps:

    Das Verzeichnis war da wo es hingehört!

    Das Verzeichnis in QV7_Data kannst Du wieder löschen.

    Hättest Du nochmal ein Kompilierungsvorgang gestartet (oder gleich die Forumsuche bemüht) hättest Du gemerkt das es mit der neuen Version funktioniert.


    Gruß

    Horst