QV OSM Maps werden in Kartenauswahl nicht angezeigt

  • Hallo,

    wenn ich mir einen Track in einer Karte anzeigen will erscheinen in der Auswahl keine QV OSM Karten .

    Die habe ich ganz frisch runter geladen und diese sind unter Pakete zu finden.

    ich habe QV 7.4.0.3 Poweruser


    Gruß


    Axel

  • ajo-1

    Changed the title of the thread from “QV OSM Maps werden in Kartenauswahl nicht angezeit” to “QV OSM Maps werden in Kartenauswahl nicht angezeigt”.
  • Hallo Axel,

    das erschließt sich mir noch nicht so ganz.

    Beides, Track und Karten, kannst Du unabhängig von einander laden.

    Ist das Problem eine Frage der Konstellation? Oder gehen die QMV- Karten grundsätzlich nicht (was mich wundern würde)?


    Wenn Du die Karte über die Kartenauswahl laden willst und sie dort nur einfach nicht angezeigt werden, liegt das vermutlich am Filter.


    VG haiopei

    Edited 2 times, last by haiopei ().

  • Hi, der FIlter stehtauf alle Karten Online Karten aktiv.

    Wenn ich nur eine Karte öffne geht das. Wenn ich aber einen Track auswähle und dann in Karte anzeigen machen will, bekomme ich die Karten nicht in der Auswahl gezeigt.

    Auch wenn ich in einer offenen Karte über den Assisten Karte öffnen gehe werden die Karten nicht angezeigt




    Edited 2 times, last by ajo-1 ().

  • Jepp, aber die QMV-Karten sind keine Online-Karten.

    Es ist - wie ich vermute - eben doch eine Frage der Filter, und der steht auf "AutoMAP".

    Also entweder, Du läßt Dir alle Karten anzeigen, oder Du änderst die Eigenschaften des Verzeichnisses "Pakte" auf "AutoMAP.


    VG

    haiopei

  • Wenn ich dort hingehe um alle Karten einstelle springt das immer wieder auf Automap zurück

  • Hi Axel,

    wie öffnest Du denn die Karte?

    Hast Du es auch mal über den Xplorer versucht, also über die direkte Kartenauswahl? Das ist eigentliuch die normale Vorgehensweise.

    Über das Karten-Popupmenü würde mir das viel zu lange dauern, bis er alle integrierten Karten überprüft hat. Ich weiß doch schließlich, welche Karte ich öffnen möchte.

    Grüße
    Werner


    Fenix 6X Pro, GPSMap 66s, 60CSx, Trail 2, Horizon, Aventura, Motorola One
    QVX PU, QV7 PU, TTQV 4 PU, CGPSL 8, Locus Map Pro


    Prof. Richard S. Lindzen:
    [..] It will be remembered as the greatest mass delusion in the history of the world - that CO2, the life of plants, was considered for a time to be a deadly poison.
    Wikipedia

  • Hallo Axel,


    Du kannst nur ganze Karten-Verzeichnisse über den Explorer für AutoMAP markieren, keine einzelnen Karten.

    Ansonsten kann man natürlich die Karte über den Explorer aufrufen.


    Dass der Filter immer wieder auf AutoMAP zurückspringt, kann ich kaum glauben - bei mir hat es am letzten Wochenende noch funktioniert.

    Ich gebe aber zu, das die Auswahl über den Filter gelegentlich etwas hakelig reagiert.

    Willst Du einfach nur die Karte öffnen, mache das in der Tat am besten über den Explorer.



    VG

    haiopei

  • Hi Axel,

    wie öffnest Du denn die Karte?

    Hast Du es auch mal über den Xplorer versucht, also über die direkte Kartenauswahl? Das ist eigentliuch die normale Vorgehensweise.

    Über das Karten-Popupmenü würde mir das viel zu lange dauern, bis er alle integrierten Karten überprüft hat. Ich weiß doch schließlich, welche Karte ich öffnen möchte.

    Die Karten kann ich öffnen. Nur wenn ich mir z. Bsp. mehrere Tracks im Eplorer auswähle und dann in Karte öffnen sage, dann kommt wenn ich keine Karte geöffnet habe das Auswahlmenü. Dort ist dann bei mir immer Automap aktiv, wenn ich versuche eine ander Einstellung zu wählen, springt es immer auf AUtomap zurück. Dort sind dann nur einzelne Karten vorhanden. Ich habe dann versucht Karten zum Automap hinzu zu fügen. Da stürzt QV dann ab. Den Debug habe ich vorhin schon anghängt. Ein ähnliches Verhalten bekomme ich, wenn ich aus einer geöffneten Karte noch eine weiter Karte hinzufügen will. Auch dann ist das Auswahlmenü auf Automap und unvollständi.

  • ich habe jetzt mal auf meinem Zweitrechner das nachvollzogen.

    Dort bekomme alle Karten in der Auswahl angezeigt. Jedoch steht da auch immer Autmap. Nur das Symbol wechselt entsprechend der Auswahl. Es werden dann auch unterschiedliche Karten je nach Auswahl angezeigt.

    Ich denke es sind zwei Dinge. Einmal wird der Text nicht korrekt getauscht.

    Des weiteren ist bei meinem Hauptrechner irgend etwas mit den Kartentabellen nicht in Ordnung.

  • Hast Du es auch mal über den Xplorer versucht, also über die direkte Kartenauswahl? Das ist eigentliuch die normale Vorgehensweise.

    Hallo Werner,

    ich kann nur sagen, dass ich so höchstens die erste Karte aufmache und ansonsten nur die Variante mit der Kartenauswahl nehme. Wäre mir viel zu kompliziert immer zu überlegen, wo welche Karte liegt :)


    Viele Grüße

    Denis

  • ich habe jetzt mal auf meinem Zweitrechner das nachvollzogen.

    Dort bekomme alle Karten in der Auswahl angezeigt. Jedoch steht da auch immer Autmap. Nur das Symbol wechselt entsprechend der Auswahl. Es werden dann auch unterschiedliche Karten je nach Auswahl angezeigt.

    Ich kann das noch immer nicht nachvollziehen.

    Mache doch bitte einen Screenshot von der Auswahl aller Karten, also auch solcher, deren Verzeichnis nicht AutoMAP- markiert ist.


    Zu den Problemen mit den Kartentabellen können wir ohne weitere Angaben nichts sagen.

  • Hier eine Kartenauswahl:

    Dann eine Karte geöffnet und dann will ich Karten als Overlay hinzufügen:


    Hier sind dann nicht alle Karten zu sehen. Im Feld seht Automap und das Symbol ist Alle Kartentabellen.

    Jetzt nur aktuelle Karten ausgewählt, aberes steht immer noch Automap, nur anderes Symbol


    Bei alle Karten habe ich eigentlich auch folgende Karten erwartet:


    Gruß


    Axel

  • Hallo Axel,

    wenn Du über den Assistenten AutoMAP-Karten anzeigen willst, werden nur die angezeigt, die deinen Standort abdecken. Anscheinend bist Du im Moment in Nordeuropa unterwegs? Dann werden Karten wie Frankreich, Mauretanien etc. natürlich nicht angezeigt.


    Willst Du Karten von irgendwo anders anzeigen, ist in der Tat der Explorer das einfachste. Persönlich öffne ich auch erst die entsprechende Karte, und dann die Tracks.

    Ich probiere es aber heute Abend einmal andersherum.

    Edited once, last by haiopei: Nachbesserung/Ergänzung ().

  • @haiopei: Das dort Automap steht ist in der Software falsch. Ich habe gemäß Symbol vor dem Wort AutoMap "alle Karten" ausgewählt. Der Text ändert sich bei mir nicht, aber je nach Auswahl die Karten und das Symbol vor dem Text.

  • Hallo Axel,

    wenn ich mir einen Track in einer Karte anzeigen will erscheinen in der Auswahl keine QV OSM Karten .

    Die habe ich ganz frisch runter geladen und diese sind unter Pakete zu finden.

    Das funktioniert bei mir.


    Was mir allerdings auffiel ist das Du im Assistenten unter "Kartenausschnitt auf Markierung einstellen" die Option "Alles zoomen" eingestellt hast.

    Das hat den Effekt das die Karte nicht aufgelistet wird wenn der Track nicht komplett auf der Karte liegt oder Du Ausreißer in Deinem Track hast die außerhalb der Karte liegen.


    Vielleicht probierst Du mal eine andere Einstellung.



    Gruß

    Horst

  • Hallo Horst,

    das mit dem Zoom war für die Anzahl der vorhandenen Karten ein Guter Hinweis.

    Wenn ich ich nur den Startpunkt verwende, sieht das besser aus. Irritiert hat mich beim Umstellen der Auswahlkriterien, dass da dann immer AutoMap steht und sich nur das Symbol ändert. Ich bin zwischendurch mal auf die 7.3.0.0 zurück gegangen . Dort ist es aber auch schon so.


    Gruß Axel

  • dass da dann immer AutoMap steht und sich nur das Symbol ändert

    Das ist normal, ich habe gerade mal im Wiki nachgesehen, auch dort ändert sich nur das Symbol und nicht der Text und die entsprechenden Screenshots sind schon von 2011/2012.


    Gruß

    Horst

  • So jetzt bleibt noch folgendes Übrig.

    Wenn ich im Explorer über Datenbank Automap für alle Kartentabellen - Einschließen/Ausschleißen gehe, stürzt QV ab.

    Den Debug hatte ich schon weiter oben als Anhang gepostet.