Fehler: ....Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden

  • Hallo zusammen,


    ich habe QVX installiert. Aber beim Versuch der Aktivierung der Demoversion erhalte ich folgende Fehlermeldung:


    Daraufhin versuchte ich bei meinem installierten QV7 eine Update-Suche und erhalte plötzlich ebenfalls folgende Fehlermeldung:

    Error in HttpRequest: Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden...


    Ich habe bei meiner Suche im WWW leider nur Hinweise auf Probleme mit .net erhalten und daraufhin alle seit meinem letzten QV7-Update durchgeführten Windows-Patches wieder entfernt. Ich habe auch den standardmäßigen Browser (Firefox) auf IE gestellt, aber ohne Erfolg.

    Hier noch ein paar Daten, ich verwende:

    Windows 7 (das muß auch unbedingt so bleiben, Win 8 oder gar Win 10 kommen nicht in Frage!!!)

    Browser: Firefox v76.0.1

    Keine Firewall !

    Kein Virenscanner !

    Das Problem tritt auch bei einem zweiten PC auf


    Zunächst betrachtete ich die Sache mit einem Umstieg auf QVX als für mich erledigt, aber ich kann nun anscheinend auch keine Updates für mein QV7 mehr erhalten, was somit eine Lösung des Problems erfordert, die dann hoffentlich auch eine Installation von QVX ermöglichen würde! Ich hoffe auf einen Lösungsvorschlag....Vielen Dank im voraus


    Mit freundlichen Grüßen

    krp111 (Peter)

  • Wir untersuchen das, Du bist nicht der einzige.

    Das Problem wurde möglicherweise kürzlich durch ein Win7-patch verursacht, weil dieser Fehler erst seit kurzer Zeit auftritt.

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Ja, MS hat TLS1/1.1 endgültig abgeschaltet, was default war bei Win7.

    Ist für QVX korrigiert und die 1.0.7.9 dev ist oben.


    Update für QV7 folgt in Kürze

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • ...ach, es tut so gut, zu wissen, daß man nicht allein ist!!! Hi Hi


    Im ernst, vielen herzlichen Dank für die schnelle Hilfe!

    Ich habe die v1.0.7.9 gerade installiert und die Demoversion ließ sich nun aktivieren!...Nebenbei, ich habe zwar etliche Win7-Patches deinstalliert, aber das hat nix bewirkt. Aber egal, es läuft ja nun.

    Aus den irgendwo gelesenen Kompatibilitätsgründen möchte ich allerdings QV7 weiter nutzen. So hoffe ich auf ein Update, bei dem es dann auch wieder mit der Update-Suche klappt. (ich habe übrigens aktuell QV7 v.7.4.0.3 installiert)


    Viele Grüße

    krp111 (Peter)

  • :thumbup:

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Hallo Tom,


    nachdem ich QVX Demo nun zum Laufen gebracht habe, befürchte ich, Dich noch öfter belästigen zu müssen!


    Ich probiere gerade die Routing Optionen aus und bekomme bei Auswahl der Engine Microsoft Maps... anfangs immer folgende Fehlermeldung:



    Wenn ich die Fehlermeldung wegklicke und Graphhopper wähle, kommt folgende Meldung:


    Ich erhalte aber auch diese Meldung, aber ich finde nicht heraus, wann ich welche Fehlermeldung bekomme!


    ...ich soll mindestens einen .qmr-File installieren! Was bedeutet das?


    Bedeutet das alles, daß meine alte Hardware nicht geeignet ist, oder sitzt das Problem vor dem Bildschirm?

    Obwohl ich gelesen habe, daß QVX nicht der Nachfolger von QV7, sondern ein eigenes Programm ist, mache ich evtl. den Fehler und orientiere mich an QV7...Ich versuche nämlich gerade, eine Route zu erstellen und zu routen.

    Ich verstehe zwei Punkte nicht:

    Engine Microsoft Maps, da steht (on/offline) - bedeutet das, ich habe die Wahl zwischen online-Routing und offline-Routing?

    Engine QMR (offline) - ist dies die einzige Möglichkeit, offline zu routen?

  • Microsoft Mail geht nur Win10, vorher gabs das von MS noch nicht.

    Für QMR mußt Du erst Routingpakete runter laden mit der Funktion Pakete Runterladen.

    Graphhopper sollte aber gehen, aber so wie die Meldung aussieht, hast die keinen gültigen Punkt.


    Lies das hier mal durch:

    http://wikiqvx1.qvgps.de/doku.php?id=de:19_quickstart:start

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Hi Tom,


    zunächst einmal muß ich vielmals um Entschuldigung bitten! Mittlerweile habe ich das PDF für das User-Manual gefunden.... Das sollte ich vielleicht mal durchlesen!

    Aber unabhängig davon wirft Deine letzte Antwort eine Frage auf: Microsoft Mail geht nur Win10..... Ich denke, es heißt MS Maps?... Da ich ein Win10-Verweigerer bin, bedeutet das, ein QVX-Kauf ist für mich nicht sinnvoll, da ich nicht (offline) rooten kann !?

    Und noch eine Frage, bevor ich das Manual komplett gelesen habe. Ist es nicht möglich, selbst heruntergeladene Karten (z. B. velomap. org /openmtb als img zu importieren. Das gelang mir auch noch nicht!


    Aber vielleicht kapiere ich das alles momentan noch nicht.....ich muß also weiterspielen und lesen...


    Ciao

    Peter

  • ... ok, vielen Dank für die Infos. Ich denke, ich muß mich zuerst mal von Garmins MapSource bzw. BaseCamp lösen!

    Hierzu kaufte ich mir schließlich auch vor vielen Jahren mal Quo Vadis!


    Einen schönen Abend

    Peter

  • Hallo,


    ich habe längere Zeit QV nicht benutzt, und kann nun auch kein update herunterladen, bekomme auch

    Error in HttpRequest: Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden...

    Win10, QV 7.3.0.48 - Standard


    Gibt es da eine Lösung?


    Viele Grüße


    Tom

  • Hallo Horst,


    vielen Dank für die v.7.4.0.5 ....jetzt klappt´s auch mit der Update-Suche!


    Peter

  • Hallo zusammen,

    ich habe mir gestern QVX gekauft, aber ich kann weder die Karten aktivieren, noch funktioniert die Aktivierung der Demo...

    Auch ein Suchen nach Updates wird abgebrochen.


    Fehlermeldung lautet

    Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden...


    Win7-64prof, SP1 ... Firewall OFF, QVX als Admin gestartet = selbige Meldung.


    mein QV 7.4.0.3 läuft ohne ein Problem... darum war ich ja auch schon lange nimmer hier im Forum :-)))


    sorry, aber ich stehe "auf dem Schlauch"... snief.


    Danke im Voraus


    Nachtrag:

    gerade wollte ich mit dem QV nach Updates suchen lassen - da kam selbige Fehlermeldung :-(

    Die hatte ich aber noch nie erhalten - und ich arbeite viel mit dem QV7.



    Nachtrag-2:

    ich habe nun die die 1.0.7.9 dev installiert, damit funktioniert alles(!)


    mit der Version, die ich gestern runtergeladen habe, klappt es nicht.


    Verwirrung pur... ähemmm.



    Walter

    lG Walter


    PC: i5-4670, 3.4MHz - 8GB - Win7-64 Pro, SP1 - QV-7.4.0.5 Standard
    Notebook: XP-Home, SP2 - QV 7.0.1.39
    Garmin GPSmap 62st oder GPS-Maus am Notebook

    Edited once, last by Walter: Nachtrag-2 ().

  • Hallo Walter,


    wo hast Du denn die erste Version von QVX heruntergeladen?


    Es gab diesen Fehler, ist aber schon eine Weile her und längst behoben...

    Die 1.0.7.9 ist auch schon vom Juni 2020, also alt ...

    Die aktuelle Release Version ist die 1.0.7.20


    Gruß

    Horst

  • Hallo Horst,

    schönen guten Morgen.


    "wo hast Du denn die erste Version von QVX heruntergeladen?"


    hier im Shop ;-)


    ...und es war/ist die Version 1.0.7.20 gewesen ;-)


    der Fehler kommt ja auch auf einmal, wenn ich bei QV-7 nach Updates sehen will.


    bei WIN7-64 habe ich nichts verändert, dh die Updates habe ich "abgedreht".
    ... und ja, ich bin WIN-10 Verweigerer und wandere schön langsam wieder zu LinuX.


    lG Walter

    lG Walter


    PC: i5-4670, 3.4MHz - 8GB - Win7-64 Pro, SP1 - QV-7.4.0.5 Standard
    Notebook: XP-Home, SP2 - QV 7.0.1.39
    Garmin GPSmap 62st oder GPS-Maus am Notebook

  • Hallo Walter,


    ja, ich sehe gerade das Dein QV7 auch schon von 2019 ist ...

    In der Version 7.4.0.5 sollte das Problem behoben sein:

    Code
    1. 16.05.2020 (7.4.0.5 dev)
    2. - bf: https-error with windows 7


    ... und ja, ich bin WIN-10 Verweigerer und wandere schön langsam wieder zu LinuX.

    ist doch kein Problem, würde ich eventuell auch machen, brauche aber (beruflich) zu viele Programme die ich unter Linux nicht bekomme ...


    Gruß

    Horst

  • Hallo Horst,

    ja, ich sehe gerade das Dein QV7 auch schon von 2019 ist ...

    In der Version 7.4.0.5 sollte das Problem behoben sein:

    Code
    1. 16.05.2020 (7.4.0.5 dev)
    2. - bf: https-error with windows 7

    ellha,

    ich dachte ich hätte die letzte Version vom QV7...

    habe die Abfrage für "suche nach Updates beim Prg-Start" angehakt, aber nie händisch danach gesucht - darum ist mir das nie aufgefallen.


    ...dann werde ich mir gleich die 7.4.0.5 von Server holen - und dann berichten.


    Vorerst mal ein Danke für deine Hilfe!


    lG Walter

    lG Walter


    PC: i5-4670, 3.4MHz - 8GB - Win7-64 Pro, SP1 - QV-7.4.0.5 Standard
    Notebook: XP-Home, SP2 - QV 7.0.1.39
    Garmin GPSmap 62st oder GPS-Maus am Notebook

  • Hallo Horst,

    ich habe nun ein Update auf die letzte Version von QV7 durchgeführt - nun läuft es mit der händischen Abfrage auf neue Updates.



    Ich habe von QVX 1-0-7-9 (das funktioniert ohne Fehlermeldung) auf 1-0-7-20 updaten lassen...


    dann auf Datei > Konto um es zu überprüfen... (Firewall ist OFF)


    ...leider funktioniert es nicht, es kommt wieder die Fehlermeldung mit

    "Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden..."


    bin etwas ratlos ;-)


    Allerdings:

    ich habe, nachdem es gestern nicht funktionierte, die DEMO-Version aktiviert...

    nun sind beide, die Demoversion(Status unknown) und StandardJahresabo (Status Abgeschlossen) aktiv.



    Nachtrag:

    ich habe nun wieder die Version 1.0.7.9 raufgespielt = Ergebnis, nun funktioniert es auch mit dieser Version nicht mehr,

    es kommt die Fehlermeldung :-(


    Nachtrag2:

    habe QVX 1.0.7.9 von der Platte geputzt und wieder neu installiert - Update läuft wieder :-)

    lG Walter


    PC: i5-4670, 3.4MHz - 8GB - Win7-64 Pro, SP1 - QV-7.4.0.5 Standard
    Notebook: XP-Home, SP2 - QV 7.0.1.39
    Garmin GPSmap 62st oder GPS-Maus am Notebook

    Edited 2 times, last by Walter: Nachtrag2 ().