Posts by Ortwin

    Hallo Tom,


    das GPS war nicht im Massenspeicher-Modus (also nicht im Windows als Laufwerk angezeigt). Die Einstellung im GPSMap 66 nennt sich "Garmin-Spanner" und dann fragt es beim Anschließen an USB nach ob es in den Massenspeichermodus gehen soll oder normal weiterlaufen. Ich hatte den Normalbetrieb gewählt...Bin ich gar nicht darauf gekommen, dass dies einen Unterschied machen könnte. Ist halt Neu


    Lange Rede...Ja im Massenspeichermodus gehts. Da tauchen dann 2 Geräte auf "Garmin Flash" und "Garmin GPSMap 66ST als Laufwerk XY". Geht mit beiden aber das Flash-Gerät benötigt weniger Maus-Klicks.


    Danke und beste Grüße Ortwin

    Hallo,

    ich besitze seit kurzem ein GPSmap 66 ST. Das Gerät wird von QV7 richtig erkannt. Wenn ich einen Wegepunkt auf das GPS laden möchte geht der übliche Dialog auf aber beim Upload bekomme ich dann folgende Fehlermeldung:



    Kann ich da irgendwas tun? Oder geht's einfach nicht.


    Beste Grüße

    Ortwin

    Hallo liebe Leute,
    aus gegebenem Anlass hier ein Start-Problem von QV und eine Lösung, die ich mit Euch teilen möchte. Allem Anschein nach hängt es irgendwie mit den Funktionsupdates von Win 10 zusammen.


    Vor einigen Tagen hab ich mir das aktuelle Windows 10-Update gegönnt und bin also jetzt auf Version 1803. Als ich dann später versuchte QV zu starten erschien nur der Start-Screen mit einem kurzen Fortschrittsbalken und eine Art Fomular-Seite wurde geöffnet (Sieht ähnlich wie ein User-Form bei Access aus). Danach hängt der Start und es passiert nichts mehr.


    Nach mehreren Neustarts (die nutzlos waren) bin ich einer Eingebung folgend dann mal in die Registry von Windows gegangen und da hätte ich eigentlich folgendes finden müssen:

    Code
    1. HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\QuoVadis\7]
    2. "version"="7.1.0"
    3. "dir_install"="E:\\Programme_E\\QV7"
    4. "dir_mydata"="E:\\Benutzer\\Public\\Documents\\QV7_Data"


    Dazu sollte ich vielleicht kurz erwähnen, dass bei mir mehrere Festplatten verbaut sind. Die Windows-Installation (und damit die Systempartition) liegen wie üblich auf C:, die Nutzer-Accounts und die meisten Programme liegen jedoch auf E: und damit vollständig getrennt von der Systempartition.


    Nach dem Windows-Update war jedoch der unterste Eintrag in der Registry verändert:


    Code
    1. "dir_mydata"="C:\\Users\\Public\\Documents\\QV7_Data"


    Dieser Eintrag führt jedoch ins Leere, weil es garkein USERS Verzeichnis auf C: gibt. Nachdem ich diese Zeile in die obere Variante verändert hatte, startete QV wieder wie üblich.


    Wie der veränderte Eintrag dahin kommt ist mir nicht klar. Scheint irgendwie mit dem Update auf Win10 zusammenzuhängen. Darauf gekommen bin ich, weil mir bei einem anderen Win10 Update ein anderes Programm ebenfalls nach dem Start eine merkwürdige Fehlermeldung präsentierte und einen Hinweis für eine unpassende Pfadangabe. Da war gleichfalls die Registry verändert und eine Korrektur hat das Startproblem behoben.


    Diese obskuren Registry-Einträge scheinen auch nur bei großen Versionssprüngen von Win10 aufzutreten. Die einfachen Updates sind unproblematisch. Und es hat vermutlich auch nichts mit QV oder einer bestimmten Version von QV zutun und es kann auch völlig andere Programme treffen.


    Ich poste das mal, weil es ja gelegentlich bei andern Nutzern auch auftreten könnte. Ich habe diesen Zweig der Registry jedenfalls mal exportiert und kann den Eintrag jederzeit wieder zurück schreiben lassen, falls es wieder notwendig sein sollte.


    Beste Grüße
    Ortwin

    Hallo Andy,
    das war ein Missverständnis glaube ich. Wenn Du eine Mail-Adresse in der Form xyz ät blablabla punkt de bekommst ist eigentlich xyz@blablabla.de gemeint. Das hat sich nur so eingebürgert die Adresse nicht als Klarversion hin zuschreiben, weil Spambots das als Einladung betrachten könnten....


    Setz einfach die Mail-Adresse nach obigem Schema zusammen und die wird wohl durch gehen.


    Bis denn
    Ortwin

    Hallo liebe Leut,
    scheint alles wieder im Grünen Bereich. Ich mag ja nicht so gern was zurücksetzen, dann muss man alles wieder einstellen und die DB's wieder verbinden und ...und ... jammer jammer jammer.


    Aber ich habs getan die INI gelöscht und jetzt gehts wieder, was auch immer es war ..... Danke für's Kopfzerbrechen


    Bis denn
    Ortwin

    Hallo Denis,
    ja der Standarddrucker... hatte ich nicht erwähnt, aber hab ich schon probiert. QV ignoriert die Änderung einfach....


    Ich werde wohl als nächstes die üblichen "Einfachen Reperatur-Verfahren" durch gehen ... aber erstmal ne Mütze voll Schlaf abholen....


    Danke derweil und bis bald
    Ortwin

    Hallo liebe Leute,
    Ich wollte vorhin einige Kartenblätter ausdrucken, bin aber gar nicht soweit gekommen. Sobald ich "Druckereinstellung" auswähle (um einen anderen Drucker auszuwählen) oder Einstellungen zum Druck ändere oder einfach nur letztlich den Druck starte beendet sich das Programm mit einer Fehlermeldung ("QV 7 funktioniert nicht mehr: Das Programm wird aufgrund eines Problems nicht richtig ausgeführt: Das Programm wird geschlossen......")


    Die verwendete Karte ist egal, die verwendeten Daten (ich hab Wegepunkte und Tracks probiert) scheinen auch beliebig zu sein, Standard-Stile bei der Darstellung helfen auch nicht. Datenbanken wurden komprimiert.


    Es wird eine tv3d_debug.txt erstellt, die häng ich an.


    Vor ca. 3-4 Wochen hatte ich Karten gedruckt, da ging's noch (mit dieser QV-Version!). Seitdem hat nur Mircosoft am Windows geschraubt und Updates abgeladen....soweit so schlecht. Gibt's noch weitere Vorschläge was ich probieren könnte .... Danke

    Files

    • tv3d_debug.txt

      (8.23 kB, downloaded 152 times, last: )

    Hallo Thomas,
    vielen Dank für die Info, aber das ist ja dann noch "externer" als über den Shape Export/Reimport.


    Ursprünglich hatte ich angenommen, dass ich einfach eine Tracklinie in eine Zeichnung kopiere und dann eine Polylinie erhalte (oder eben umgekehrt). Aber so einfach geht's anscheinend nicht.


    Ich wollte einfach vermeiden die Linien nochmal zeichnen zu müssen, wenn ich sozusagen das Format wechseln möchte.


    Bis denn
    Ortwin

    Hallo allerseits,
    gibt es einen Weg einen Track in eine Polylinie (also Zeichnung) umzuwandeln oder auch in die umgekehrte Richtung. Ich habe bisher nur den Umweg über den Shape-Export entdeckt. Gibt's noch einen einfacheren Weg? Danke


    Beste Grüße
    Ortwin

    Hallo Werner,
    freut mich, dass es auch bei Dir funktioniert hat und Danke für die Rückmeldung.
    Ich drück Dir die Daumen, dass alle Deine Daten noch komplett sind


    Viele Grüße
    Ortwin

    Hallo Werner,
    also bei mir war es keine defekte Festplatte sondern eine ziemlich zerschossene Win-10 Installation.
    Da ich Windows und die Daten (also einschließlich der Benutzer) auf getrennten Festplatten habe, musste ich im wesentlichen nur Windows und die Programme neu installieren. Alle Programm- und Datenpfade waren am Ende der Prozedur wieder identisch.


    Da ich tatsächlich ein aktuelles Qick-Backup von QV 7 hatte, habe ich die QV-Version mit der das Backup erstellt wurde installiert und ausprobiert (Das war dann als Testversion). Danach habe ich die Daten im Standard-Pfad von QV7 (also bei mir war das "BenutzerXY\Public\Documents\QV7_Data") durch die der Sicherung ersetzt (Die Ordner _LIC und QU5 sowie die Datei qv7.ini). Danach wieder gestartet und ich hatte mein QV7-Pu zurück.


    Die restlichen Daten habe ich dann ganz normal über die jeweiligen Verzeichnisse eingebunden, da die Daten ja sowieso identisch sind zum Backup.


    Wenn Du QV7 also wie vorher installierst und dann so wie oben beschrieben vorgehst wird das vermutlich funktionieren....Keine Gewähr natürlich, aber bei mir hat's funktioniert. Kleiner Unterschied zu deiner Situation: Du hast dann eine neue Festplatte im System - bei mir war die Hardware Vorher / Nachher völlig identisch. Ich weiß nicht genau wie tolerant QV7 bei Hardware-Veränderungen reagiert.


    Bis denn
    Ortwin

    Ja Danke,
    dann hab ich also nichts übersehen.


    Ich muss gestehen, dass ich sehr lange mit der QV4 weiter gewerkelt habe und auch dort diese Funktion wiederholt, aber nicht ständig verwendet habe.
    Jetzt benutze ich schon eine Weile die QV7 und die von mir früher mal zusammengefassten Karten funktionieren ja auch noch problemlos. Jetzt hab ich mal wieder eine Reihe von Einzelkacheln bekommen und probiert die zusammenzupacken. Und Nein, für Google-Earth Kacheln hab ich das ganz selten verwendet. Ich verwende es um Einzelkacheln von Karten, die ich zur Verfügung gestellt bekomme virtuell "zusammenzufügen" (Luftbilder, TK oder Flurkarten in tiff oder MrSid). Das erspart das herum gehoppse zwischen den Kacheln und macht Darstellungen auch über Kachelgrenzen hinweg möglich


    Die Funktion war schon sehr praktisch. Vor allem ging es sehr schnell. Ich vermute das die Verwendung von GM und eine Konvertierung in ECW da wesentlich aufwendiger sind. Allein das Programm zu wechseln dauert schon länger als QV benötigt um 20 Kacheln zusammenzufügen... :)


    Beste Grüße
    Ortwin

    Schönen guten Abend,
    gibt es noch die Möglichkeit gleichartige Kartenkacheln (z.B. Luftbilder) zusammenzufassen zulassen. Das Format der Karte hieß dann QTL.


    Im Wiki zur 7 hab ich nichts dazu gefunden. Ist die Funktion rausgefallen?


    Beste Grüße
    Ortwin

    Ich exportiere GPS-Daten, die ich in QV verwalte, häufig auch als Shape-Dateien für die Verwendung in GIS-Programmen. Leider ist die Zahl der übertragenen Felder vorgegeben und kann nicht geändert werden. Die derzeitige Attribut-Liste umfasst COLOR, INFO, NAME und SIZE.
    Fast immer muss ich dann z.B das Datum mit einem anderen Programm ergänzen, obwohl es ja eigentlich schon in der QV-DB drinn steht und nur mit ausgegeben werden müsste.


    Daher meine Bitte:
    Wäre es möglich den Shape-Export mit einstellbarem Attribut-Export zu programmieren:
    Name (Mindest-Attribut - aber manchmal brauchts garnicht mehr)
    Color, Symbol, Size (falls man Darstellungsinfos tatsächlich verwenden kann)
    Höhe, Datum, Beschreibung und Info (Da die in QV häufig ja schon vorliegen)


    Beste Grüße
    Ortwin

    Hallo liebe Leut'
    in der Bedienungsanleitung steht zum Thema "Zoom im Kartenfenster" folgendes (Doku - Kartenfenster - Absatz:Kartenausschnitt)


    Code
    1. Auch der Kartenmaßstab kann auch auf verschiedene Weise angepasst werden:
    2. Durch Klicken auf eines der Zoom-Icons in der Symbolleiste des Kartenfensters.
    3. Durch Wahl eines der Zoom-Kommandos des Anzeigen - Menüs in der Hauptmenü-Leiste.
    4. Durch Druck auf die + oder - Taste auf der Tastatur zum Hinein- bzw. Heraus-Zoomen. Die Taste 1 skaliert auf 100% Zoomfaktor.
    5. Durch Auswahl einer bestimmten Zoomstufe aus dem Pop-up - Menü der Statuszeile.
    6. Durch Drehen des Scroll-Rads der Maus.


    Das ist soweit alles klar bis auf Zeile 6. Das gab's auch früher schon - man klickt auf die Prozentangabe, dann geht ein Fensterchen auf, du wählst aus den Vorgaben aus oder gibst eine eigene Vorgabe ein (meist irgendwas krummes wie z.B. 69%).


    Wenn ich jedoch hier auf meinem Rechner auf die Statusleiste klicke passiert garnichts...
    Mach ich da etwas falsch? Gibts da einen Trick? Hab ich irgend ein Schalterchen übersehen? Oder gehts so doch nicht???


    Beste Grüße
    Ortwin

    Hallo liebe Leute,
    nach dem ich mich lange um QV7 gedrückt habe, will ich jetzt da rein kommen. Also fang ich mal mit den Grundlagen an.


    Einen neuen Track manuell anlegen geht über das Menü und man zeichnet dann eine Trackline in die jeweilige Karte...soweit so gut.


    Man kann aber auch einen Track in der Tracktabelle neu anlegen. Nur der ist dann leer (also noch keine Trackpunkte) und wenn ich jetzt versuche in der Karte einen Trackpunkt einzufügen (also den 1. Trackpunkt) gibts eine Fehlermeldung, dass da kein Punkt zum anknüpfen sei. Das ist erstmal logisch, doch einfach im Xplorer einen Trackpunkt manuell anlegen geht irgendwie auch nicht...
    Was geht ist einen existierenden Trackpunkt (oder auch einen Wegepunkt) aus einem anderen Track kopieren und einfügen. Den kann man dann editieren und danach in der Karte weiter zeichnen.
    Wenn es aber möglich ist einen TP über die Zwischenablage einzufügen, warum kann ich nicht auch eine leeren TP anlegen und den dann editieren oder den leeren Track gleich über die Karte editieren?


    Das gleiche Verhalten auch bei Routen wie es scheint...


    Mach ich da nur etwas falsch und hab mich verrannt oder ist das Verhalten von QV7 tatsächlich so?


    Beste Grüße
    Ortwin

    Gar nicht fix sondern ziemlich langsam - aber trotzdem Danke :thumbup:


    Und Gruß an Bernd: Ich hab's unter "Was ist neu?..." irgendwie nicht gefunden...Macht aber nix - Hauptsache es funzt



    Gruß Ortwin