Posts by EckhardKlaus

    Hallo,

    ich habe einen Track (über 4.000 Punkte) bearbeitet; d. h., mehrfach editiert und mehrfach Punkte gelöscht. Plötzlich verschwindet der Track aus der Karte.

    Anklicken des Tracknamen zur Anzeige in der Karte bringt kein Ergebnis.

    Dann erkenne ich: der Trackname ist noch da, aber die Liste der Waypoints ist leer.

    Das ist mir heute 2x passiert. Beim 1. Mal hatte ich nur wenig Arbeit in den Track investiert. Gerade aber beim 2. Mal war das gefühlt eine halbe Stunde. :(:(


    Grüße

    Eckhard

    Das macht QV7 auch so. Unabhängig davon können in einer Datei auch mehrere Tracks drin sein.

    QV7 macht es bei mir nur so, wenn mehrere Tracks gleichzeitig hochgeladen werden. Wenn ich einen einzigen Track aus QV7 hochlade, erscheint dieser im Wndows Explorer mit seinem klaren Namen; und ohne Datei QVupload....

    (mit Garmin Oregon 700, verbunden mit USB-Kabel am PC)

    Wenn das künftig auch in QVX so funktionieren würde, wäre das toll.

    Ja, ich meine den GPX-Ordner in Windows 10, siehe meinen 2. Screenshot.

    Da werden die Tracks nicht angezeigt, nur die Dateien QXuplouad...

    Ausnahme "1Mechthildshausen". Das ist ein vor langer Zeit übertragener Track. So sah das früher aus.

    Jetzt leider nicht mehr. Die neu an das GPS gesendeten Tracks sind nicht einzeln mit Namen sichtbar. Sie verbergen sich offenbar hinter den Dateien QXupload...

    Hallo,


    Beim Senden eines Track an das GPS (Oregon 700) wird die in QVX gewählte Farbe des Track nicht mitgesendet. Soweit ich mich erinnere, wurde bisher die in QVX gewählte Farbe zusammen mit dem Track in das GPS übertragen. Oder war das nur in QV7 so ?


    Grüße

    Eckhard

    Hallo,


    In meinem Verzeichnis von QVX wird nur ein einziger Track angezeigt Der Track stammt aus einem Download von vor langer Zeit in das GPS. Der Track ist in Klarbezeichnung lesbar.


    Dagegen im Explorer von Windows 10 sind neben dem einen Track in Klarbezeichnung (Mechthildshausen) eine Reihe von Track-Dateien sichtbar, deren Name mit QVupload beginnt. Sie können nicht weiter aufgerissen werden zur Sicht auf die einzelnen Tracks


    Direkt im Oregon unter demTrack Manager sind jedoch alle dorthin exportierten Tracks sichtbar.


    Die Dateien QVupload.... enthalten offensichtlich Sammlungen von mehreren Tracks. Ist das so gewollt? Früher waren alle Tracks mit Klarbezeichnung auch im Windows Explorer sichtbar.


    Ich finde den jetzigen Zustand irritierend. Zudem ist das Löschen von Tracks direkt im Windows Explorer nicht mehr möglich. Und den tatsächlichen Sachstand der exportierten Tracks kann man nur noch direkt im GPS-Gerät sehen und kontrollieren.


    Grüße

    Eckhard

    Hi, Du hast dort einen Firstpoint gesetzt. (Häckchen in 2. Spalte Punkt 1446)

    nimm das raus. Vermute dann passts.

    Grüesslis Iris

    Ich hatte doch selbst geschrieben, dass dort ein Firstpoint ist (gesetzt automatisch von Garmin Oregon 700 nach Neustart).

    Deshalb darf aber der Km-Zähler nicht neu starten. = wie Horst es auch bestätigt.


    Kurios:

    Ich habe den Firstpoint gerade weggenommen. Der Fehler bleibt bestehen, sowohl in der Liste der Koordinaten / Waypoints als auch im Track auf der Karte. Auch nach Neustart von QVX.

    Grüße

    Eckhard

    Hallo,

    mitten im Track beginnen die km neu zu zählen. Zunächst werden 32,2 km angezeigt. Wenige Meter später wird mit 0,28 km neu gezählt.

    Fehlerursache:

    An der Stelle ist ein FirstPoint; entstanden wg. einer kleinen Pause mit abgeschaltetem GPS. Dadurch darf der Km-Zählr natürlich nicht neu starten (war in QV7 zumindest nicht).

    Grüße Eckhard

    1.) In der Werkzeugleiste das gestrichelte quadratische Symbol funktioniert nicht. Das Löschen der markierten Punkte funktioniert nur manchmal.

    Und manchmal geht dabei die Anzeige der Karte verloren.


    2.) Für fast alle Symbole dieser 2. Werkzeugleiste mit den Editierwerkzeugen fehlt der Text zu den Symbolen (Tool-Tip).


    3.) Ich finde keine Info zu diesem Symbol und auch nicht zu dem daneben liegenden Symbol für das Fangen. Wo bitte liegt der Unterschied der zwei Symbole? In QV7 im Wiki fehlen die Infos ebenfalls.


    Version QVX 1.0.5.3


    Grüße

    Eckhard

    Hallo,

    Ich finde zwei heute selbst erstellte Tracks nicht wieder. (Optionen: Was: Tracks, Wo: Alle DBs / Verzeichnisse, Filter: Name. Alternativ die Umkreissuche um Cursor funktioniert für diese selbst erstellten Tracks ebenfalls nicht.

    Der Track enthält im Namen Pfälzer Mandelpfad. Die Suche nach Pfälzer oder Mandel bringt kein Ergebnis. Ich sehe den Track jedoch in der Karte mit diesem Namen.

    Versuch: Name ergänzt mit xxx und danach gesucht. Das hat ebenfalls nicht geklappt.


    Und:

    ein Track aus einem Download enthält ebenfalls im Namen Pfälzer Mandelpfad (Hauptweg). Den Track bekomme ich bei Such nach Mandel oder nach (Hauptweg) angezeigt, nicht jedoch bei Suche nach Pfälzer. Die Umkreissuche um Cursor funktioniert.


    Nachtrag Di 11.02.:
    Pfälzer wird nicht gefunden, weil Umlaute in der Suche nicht verarbeitet werden ( lzer wird gefunden älzer nicht). Süd z.B. wird auch nicht gefunden, offenbar wg. dem Umlaut ü.


    Grüße

    Eckhard

    Nun erledigt:

    Habe mir jetzt die neueste QVXVersion 1.0.3.23 erneut herunter geladen , installiert, und die Karten von QuoVadis Deutschland Topo 25 u 250 u 500 im QV-Explorer gelöscht und neu eingebunden.

    Funktioniert nun wohl.

    Für die Topo 25 wird nach Klick auf die 1 mit Lupe im Maßstab 1:22.000 statt 1:25.000 angezeigt. Aber das ist für mich kein Problem.


    Grüße

    Eckhard

    Hallo Horst,


    habe die QVX.ini umbenannt. Das Problem war zunächst gelöst. Habe die QV Topo Deutschland 1:25.000 über F10 ausgewählt. Sie erschien als ganz Deutschland auf ca. 1/3 des Bildschirms. Nach Klick auf 1 mit Lupe erschien sie mit größer als 1:25.000 (1:8.000 ??). Die Karte konnte schnell und problemlos größer und kleiner gemacht werden. Dann hatte ich wieder Probleme, ich hann es nicht mehr näher beschreiben.


    Habe ein weiteres Mal die QVX. ini umbenannt. die QV Topo zeigt wie grade vorher wieder 1:8.000 an.

    habe mit F10 auf Open TOPO gewechselt. Zunächst Anzeige der Welt. Dann problemloses Zoomen auch auf z.B. 1:10.000 (habe es nicht ausgereizt).


    Dann mit F10 auf Google Satellite gewechselt. Die Erdkugel läßt sich problemlos zoomen. Dann die 1 mit Lupe geklickt. Kartenbildschirm weiß ohne Karte, Unten rechts Anzeige Maßstab 1.4.000 (darüber steht 100m). Zurück zoomen mit Klick etliche Male auf - bringt hellblauen Bildschirm, aber keine Karte. Unten Anzeige Fehlermeldungen in nicht leesbarer Geschwindigkeit, am Schluss kann ich lesen: ....404, not found" .


    Dann mit F10 auf Google Terain Street gewechselt. Die Erdkugel läßt sich problemlos zoomen. Klick auf 1 mit Lupe: das selbe wie vorher.

    "der antwortstatuscode gibt .... (keinen Erfolg??) ....404, not found".


    Werde nun erneut die QVX.ini umbenennen, aber dann keine weiteren Versuche machen, um das Funktionieren von QVX auf meinem Rechner zu erhalten. und weiter damit arbeiten zu können.


    Grüße

    Eckhard

    Hallo Horst,


    ich weiß nicht, was ein Overlay ist.

    wenn ich die Lupe mit der in im Kartenfenster klicke, erhalte ich den Masstab 1:299.000 km.


    Erneuter Versuch nach Zoomen der Karte:

    Nach Minuten langer Wartezeit hat sich der Bildschirm mit 1:180.000 aufgebaut.


    3. Versuch: gezoomt mit Rad der Maus auf 1:55.000, mehr geht nicht. dann die 1 mit Lupe geklickt. Danach wird 1:47.000 angezeigt. Das dauert 2 Minuten.


    4. Versuch: Karte steht noch auf 1:47.000. Nun habe ich wieder die 1 mit Lupe geklickt. Die Karte wecheslt SOFORT ! auf einen anderen Maßstab. Die Anzeige des Masstabs zeig 1:180.000,


    Gruß Eckhard

    Hallo,


    die Darstellung der Karten, auch der neuen QV Topo Deutschland 1:25.000, ist bei mir auf 1:45.000 begrenzt. Habe ich einen Einstellungsfehler irgendwo in den Einstellungen?

    In QV 7 kann ich die selbe Karte wesentlich größer darstellen (auch über 1:25.000 hinaus).


    Und: bei Wechsel der Karte über F10 wird QVX vom Bildschirm ausgeblendet und muss neu in den Vordergrund geholt werden (stört mich nicht wirklich).


    Und: bei starken Veränderungen des Maßstabes (mit dem Rad der Maus) sind vorherig genutzte Karten sichtbar, bis die Kacheln der gewünschten Karte wieder geladen sind (das stört mich nicht, ist aber vermutlich vom Programmierer so nicht gewollt, oder?).


    Grüße Eckhard