Posts by toliman

    Hi Jockel,


    > Das Log kannst Du aktivieren unter den GPS Einstelleungen/GPS Log,
    > stell es auf Einstellungen= "RAW Input data" und "System debug info"


    Das habe ich gestern versucht. Laut Anzeige soll das Log in "PathAwayLog" gespeichert werden. Ich habe es ein paar mal probiert und das file mit "MegaLauncher" direkt u. per Suchfunktion überall gesucht - ohne Erfolg.
    Ein neues file mit anderem Namen habe ich aber auch nicht gefunden (außer dem neuen Track).
    Gibt es noch einen Trick um an das Log-file zu kommen?


    Gruß
    toliman


    Hi Jockel,


    der Jentro hat noch den Namen activepilot und wird auch zus. mit Falk SW vertrieben.


    Hier ein paar Log-Daten vom Jentro:
    $GPGGA,200201.354,5040.7603,N,00711.3727,E,1,04,11.0,67.4,M,47.7,M,,0000*5F
    $GPRMC,200201.354,A,5040.7603,N,00711.3727,E,0.00,,110908,0,,A*47
    $GPGGA,200202.354,5040.7602,N,00711.3729,E,1,04,11.0,68.0,M,47.7,M,,0000*58
    $GPRMC,200202.354,A,5040.7602,N,00711.3729,E,0.00,,110908,0,,A*4B
    $GPGGA,200203.354,5040.7598,N,00711.3738,E,1,04,11.1,68.3,M,47.7,M,,0000*5B
    $GPRMC,200203.354,A,5040.7598,N,00711.3738,E,0.00,,110908,0,,A*4A


    und zum Vergleich vom Holox:
    $GPGGA,195801.94,5040.7547,N,00711.3919,E,1,06,1.50,66.20,M,47.73,M,,*67
    $GPVTG,121.80,T,,,0.00,N,0.00,K,A*7A
    $GPGLL,5040.7547,N,00711.3919,E,195801.94,A,A*65
    $GPRMC,195801.94,A,5040.7547,N,00711.3919,E,0.00,121.80,110908,,,A*59
    $GPGSV,2,1,08,08,11,316,23,21,15,071,,16,17,181,35,18,39,058,29*74
    $GPGSV,2,2,08,22,59,112,25,19,62,295,24,06,70,137,30,03,81,170,27*72
    $GPGGA,195802.94,5040.7547,N,00711.3919,E,1,06,1.50,66.20,M,47.73,M,,*64
    $GPVTG,121.80,T,,,0.00,N,0.00,K,A*7A
    $GPGLL,5040.7547,N,00711.3919,E,195802.94,A,A*66
    $GPRMC,195802.94,A,5040.7547,N,00711.3919,E,0.00,121.80,110908,,,A*5A
    $GPGGA,195803.94,5040.7547,N,00711.3919,E,1,05,4.00,66.20,M,47.73,M,,*66


    Sieht schon deutlich anders aus, aber die Bedeutung der einzelnen Parameter kenne ich nicht.
    Vielleicht kannst du ja auf Anhieb sagen was fehlt.


    Danke u. Gruß
    toliman

    Quote from "jockel"

    mojn, mojn,


    Du kannst dem "Jentro" doch auch sicher sagen, daß er NMEA2.2
    verwenden soll?


    Hi Jockel,


    ist denn sicher, dass es mit NMEA2.2 läuft?


    Mit dem Tool "SirfDemo" womit man Einstellungen am Jentro ändern können soll, habe ich es nicht hinbekommen. Hätte nur auf Sirf-Protokoll umschalten können - nicht sinnvoll.


    Hast du eine Info, wie u. ob ich das Jentro Set-Up ändern kann?


    Die Positionsdaten werden übrigens korrekt übertragen, aber nicht als gültig erkannt (in Sat.-Datenanzeige nur Nullen u. in Sat.Ansicht werden keine Sat. angezeigt.


    Danke u. Gruß
    toliman

    Quote from "jockel"

    mojn, mojn,


    Du kannst dem "Jentro" doch auch sicher sagen, daß er NMEA2.2
    verwenden soll?


    Ich wüsste nicht wie - lt. Manual nicht


    Nach googeln gibt es mit irgendwelchen Tools angeblich die Möglichkeit. Die hab ich zum Einen nicht, zum Andern steht da auch dass man den Jentro damit ganz abschießen kann.


    Gruß
    toliman

    Hallo,


    ich habe bisher Pathaway4 zusammen mit Bluetooth Empfänger Holox BT-321 genutzt. War o.k. aber da der Empfänger bei großen Ortswechseln extrem lange brauchte um gültige Sat.-Daten zu liefern, habe ich mir über ebay einen gebrauchten Jentro BT-GPS-8 zugelegt.
    Die Bluetooth Verbindung klappt, auf der "GPS-kofigurieren Seite" werden auch Daten, 3D Fix u. Sat.-Anzahl angezeigt, aber auf "Sat.-Ansicht"- u. "Sat.-Daten" Seite gibt es keine Daten.
    Der Holox hat NMEA 0183 V.2.2 u. der Jentro NMEA 0183 V 3.01.
    Daran kann es doch aber nicht liegen 3.01 gibt es doch schon sehr lange?
    Mir ist nun nicht klar ob der Empfänger eine Macke hat oder ob ich noch was verändern kann?
    Es scheint auch keinen Unterschied zw. Port "Bluetooth" u. "rfcn" (was ist das ?) zu geben.


    Für Hilfe vielen Dank im Voraus
    toliman

    :?: Hallo,


    ich bin seit ein paar Tagen Pathaway Benutzer (ohne TTQV). Ich habe einen Treo 650 u. Holox BT-321 Bluetooth GPS Empfänger.
    Ich bin auf 2 Probleme gestoßen:


    1.
    Wenn Verbindung zum GPS besteht sind die pull down Menüs verschoben bzw. falsch. Um zur gewünschten Auswahl zu kommen muß ich den darüber liegenden Eintrag wählen. Es ist egal ob ich über Tasten oder Display u. Stift wähle. Bei getrennter Verbindung tritt der Fehler nicht auf.


    2.
    Ich finde die Zuordnung von 13 Tönen zu den Alarmen schwierig und würde gene aussagefähigere Alamsounds (sound file) wählen. Laut engl. Handbuch soll das gehen. Es gibt dazu auch ein Button, aber da tut sich nichts!


    Über Tipps zu beiden Problemen würde ich mich freuen


    toliman