Posts by ösibiker

    Ich habe jetzt die Daten geladen und das ist für meine Zwecke absolut aussreichend.

    Ich werde das dann mal selber versuchen und viel. nochmals mit der einen oder anderen Frage auf dich zukommen.

    Danke für deinen Support ... besser geht nicht

    Leider kommt das Mail nicht an.

    Ich habe die von dir erwähnten Funktionen jetzt freigeschaltet.

    Kannst du mir das bitte erneut schicken und viel. kannst du mir auch eine Info schicken wie ich die einzelnen Teile der KMZ

    automatisch verbinden kann oder ist da " mühevolle Handarbeit" gefragt.

    Ich würde gerne diesen Weg gehen da ich ihn für den besseren Weg halt. Wenn

    das zu aufwändig ist werde ich diese Karten nochmals scannen lassen und dann neu kalibrieren.

    Jedenfalls nochmals vielen DANK

    Die Karte ist eine gescannte Tabacco Karte.

    Der Ausschnitt sieht in GE so aus wie er sein soll also ohne Unterbrechungen oder so.

    Wenn du mir eine Mailadresse schickst würde ich dein Angebot gerne annehmen und dir einen Onedrive - Link schicken

    da ich den Link hier nicht einstellen will / darf ... oder ?

    Irgenwie läuft das nicht so wie ich das gerne hätte.

    Die Anzeige passt jetzt perfekt aber der Export funktioniert nicht so recht.

    Der Export nach ECW erzeugt nur eine sehr kleine Datei welche in Quovadis nur eine weissen Bildschirm ergibt.

    Der Export nach Geotiff sieht auch wenig befriedigend aus ( siehe Anhang )


    DANKE für dein Unterstützung


    Kartenexport.JPG

    Danke für deine Antwort.


    Beim Aufrufen des Menüpunkt zum Referenzieren bekomme ich den Hinweis das nicht alle Ebenen eine Georeferenzierung unterstützen

    und ob ich nur eine neues Datum und eine neu Projektion wählen will.

    Wenn ich auf Mercator umstelle bekomme ich beim Export die Fehlermeldung " No Compatible and exportable data is available for export within the speciefied export pounds"

    Wenn ich nichts umstelle funktioniert der Export ?!?

    Ich habe einige Karten im KMZ format welche in Google Earth und CompeGPS korrekt angezeigt bekomme.

    Da QuoVadis ja keinen Import von KMZ - Karten hat, habe ich mir die Testversion von GlobalMapper installiert um

    mir die Karte in ein anderes Format zu konvertieren.

    Wenn ich die Karte in GM öffne ist diese jedoch verzerrt und auch nach der Konvertierung ist das noch der Fall.

    Hat jemand eine Idee wie ich die Karte am besten nach Qouvadis bekomme ? DANKE

    Bin nun einen Schritt weiter.
    Ein Freund hat mir ja die Karten in GlobalMapper neu erstellt nur haben diese ja einen
    Rand der nicht Transparent ist und die Qualität ( Auflösung ) der Karte wirklich um einiges schlechter ist als bei meinem
    Original.
    Diese Karten funktionieren in QV dauerhaft.
    Da micht diese beiden Fehler jedoch gestört haben, habe ich ja meine alten ( originalen ) Karten neu kalibriert.
    Also alte Kalibrierungsdatei gelöscht dann die ECW in QV geöffnet und kalibriert.
    Die Karte ist korrekt kalibriert aber diese funktioniert nur ein paar Minuten.
    Kann es sein das die ECW - Datei selber ein Problem hat und wie kann ich das Prüfen.
    Wobei die ich es nicht verstehe da diese Karten in TTQV4 immer funktioniert haben und auch jetzt noch funktionieren.
    Neuinstallation, INI löschen habe ich alles durch, hab sogar den Rechner neu aufgesetzt.

    Ich habe nur einen Screenshot vom Kartenfenster gemacht. Es sind nur 3 selber gescannte
    Tabaccokarten geöffnet welche ein paar Minunten einwandfrei und schnell funktionieren. Die Kalibrierung
    dürfte auch stimmen da eingeblendete Tracks lagerichtig sind. Bei den Treiber habe ich schon einiges versucht aber es hat sich nichts geändert.


    Wenn die geöffntenen Karte schwarz sind und ich dann eine weitere öffne dann wird die neu geöffnete korrekt dargestellt :wacko:


    ... wenn ich vom 2D in den 3D Modus wechsel dann passt es auch (alle korrekt ) schalte ich wieder in den 2D dann werden auch alle korrekt dargestellt.
    Aber nach ein paar Minuten ist wieder alles schwarz ....

    Hab jetzt alles probiert und nun bin ich mir ziemlich sicher das es an meiner Hardware liegt.
    Meine Hardware ist ein ASUS N76VZ
    Win 7 x64
    Intel Core i7-3610QM CPU, 8 GB DDR3 RAM und Intels HM76 Chipsatz Graka: Nvidias GT 650M
    Das müsste doch genügen !?!


    Immer wenn ich ein paar Minuten mit QV arbeite werden meine Karten schwarz. Zum test habe ich ein paar Karten im ECW Format komplett neu kalibriert.
    Hab mal die tv3d_debug angehängt.

    Hui, da wird es schön langsam etwas zu kompliziert für mich.


    Ich werde mal versuchen mit den Karten ( mit Rand ) zu leben.


    Da ich die Karten im Original immer auf Tour dabei habe wird mich der Ausdruck mit


    Rand inkl. Track nicht vom Weg abbringen.


    Das mit dem Kalibrieren werde ich mir mal anaschauen aber da ich die Karten die ich benötige ( leider mit Rand )


    habe ist mir das Planen vorerst wichtiger.


    Danke für Eure hilfe :jou:

    Der gelbe ( rosa ;) ) Rand ist nur zu Demonstrationszwecken. Das mit der View/Background Color war ursprünglich weiss.


    Im Exportdialog wurde auch die Transparenzoption gewählt aber in TTQV ist es nicht transparent in Globalmapper schon.


    Stören tut mich der Rand schon da bei der Anzeige von zwei Karten die sich überlappen die nicht transparenten Bereiche


    meine Karte verdecken und da hilft auch eine weisse Hintergrundfarbe nicht.


    Selber kalibrieren naja, müsste ich erst lernen und mein Freund hat TTQV nicht.



    PS: Werde mein Profil anpassen

    Danke für eure Antworten.


    Wie geschrieben hat mir das ein Feund gemacht und der hat das halt mit Globalmapper gemacht,


    da er nur das hat.


    Meine Frage ist jetzt, kann TTQV die Karte von Globalmapper nicht korrekt lesen denn Globalmapper


    öffnet die Karte korrekt ( Transparent ) oder hat er bei den Einstellungen was falsch gemacht.


    DANKE

    Ein Freund hat mir diese Karte jetzt neu kalibriert (ECW - siehe Anhang) und hat das mit


    Globalmapper gemacht und da erscheint jetzt der Hintergrund von


    Globalmapper obwohl der lt. Exporteinstellungen in GM tranasparent ist.


    Wenn er die Karte in Globalmapper öffnet ist der Rand transparent nur in TTQV nicht.

    Files