Posts by rowin

    Servus Denis,


    danke für deine schnelle Antwort!


    In die Reihenfolge des Öffnens hatte ich etwas Hoffnung gesetzt, aber leider, ist nicht so (siehe Anhang).

    Zuerst die Roten angezeigt, danach die Gelben. Darstellung ist wie im richtigen Leben, mal oben, mal unten :-)


    Wirkung vom Offset funktioniert leider nur im 3D.


    Datenbanken sollten "clean" sein, habe beide erst kürzlich erstellt und die ganzen Tracks jeweils zusammen eingefügt.

    Werde mich aber trotzdem bei Gelegenheit mal damit ausenandersetzen.


    Danke nochmal & LG,

    Robert

    Servus, Prosit!


    Bin auf die Schnelle nicht fündig geworden, weil ich auch nicht weiß, wonach genau ich suchen soll...

    Wenn sich mehrere angezeigte Tracks überlagern, kann ich festlegen, in welcher "Reihenfolge" die angezeigt werden?

    Meine Tracks haben verschiedene Breiten und wenn der Breiteste obendrauf liegt, sehe ich nicht, was und ob überhaupt was drunter ist.

    Mir ist nicht klar, woran sich QV da orientiert. Zum Beispiel Blau 2pts und Rot 6pts. Alle Roten und alle Blauen stecken jeweils in der selben Datenbank.

    In der selben Anzeige sind mal die roten Abschnitte oben und verdecken die dünnen Blauen; dann wieder andersrum, wie ich es gerne hätte, breit "unten" und schmal "oben".


    Kann ich da irgendwie Einfluss nehmen?


    Danke & Gruß,

    Robert

    Denis,


    da ist scheinbar irgendwo in meinem QV der Wurm drin. Denn mal funktioniert es, dann nicht. Nach einem Programm-Neustart funktioniert es wieder.
    Die "zwei Blätter" und die "Schere" sollten doch die verschiedenen Funktionen "kopieren" und "ausschneiden" sein, oder?


    Aber danke nochmal, du hast mich auf den richtigen Weg gebracht.
    Manchmal sieht man den Wald vor lauter Bäumen nicht :-)


    Viele Grüße,
    Robert

    Hallo Denis, danke für die schnelle Hilfe.


    Ich zeige alle WP einer Tabelle in einer Karte an.
    Ich schalte in den Editier-Modus (E).
    Ich markiere eine Anzahl von WP (ziehe einen gestrichelten Rahmen auf).
    Ich schneide diese WP in die Zwiaschenablage aus (mit der Schere).
    Dann wechsle ich von der Kartenansicht in den Explorer, wähle eine beliebige WP-Tabelle und habe nichts zum Einfügen, weder mit "Strg X" noch mit "rechte Maustaste>einfügen" (ist ausgegraut, also nicht verfügbar...)


    Wo ist der Hund begraben...?!?


    LG Robert

    Servus!


    Entweder ich bin zu blöd dazu oder ich stehe völlig auf dem Schlauch.
    Wie bitte kann ich eine Auswahl von mehreren in einer Karte angezeigten Wegpunkten markieren, dann ausschneiden und in einer beliebigen anderen WP-Tabelle einfügen?
    Ich dreh bald durch...


    Danke & LG,
    Robert

    Servus!


    Ich hab mir ein paar Routen erstellt (8 Routen mit insgesamt etwa 500 Routen-WP) und wenn ich mir die sukzessive anzeigen lasse, stürzt mir QV (QV 7.3.0.15 - PU, W7pro/64) ausnahmslos jedesmal ab. Manchmal läuft es auch, solange ich keine weitere Aktivität setze (Verschieben reicht da schon zum Crash). Alle 8 bekomme ich nie angezeigt, meinstens ist nach 5-6 Ende, je nachdem, wie lange die Routen sind. Es hat also scheinbar mit der Anzahl der Punkte in den Routen zu tun.


    Der unter "wichtig" gepinnte workaround hilft auch nicht, selbst bei "safe" und 5fps verabschiedet sich QV.
    Der letzte Wiki-Eintrag dazu ist vom Oktober 2015 - hat sich seither tatsächlich nichts getan?


    Was denn nu?


    Danke,
    Robert

    Servus Denis!


    Damit



    ...vermutlich liegt das daran, dass QV eine Karte sucht, auf der der Track ... vollständig abgebildet wird...


    hast du wahrscheinlich völlig recht, denn genauso sieht es aus.
    Es ist halt so, dass genau umgekehrt - wenn ich einen Track, der nur in einem Land liegt, anzeigen lasse - mir sehr wohl alle vorhandenen Karten zur Auswahl angeboten werden, die den Track oder WP beinhalten; was durchaus auch einige sein können. Ein Track der in Kretas Bergen liegt, stellt mir offline 23 und online 60 Karten zur Auswahl. Die Anzahl der Karten kann also nicht das Problem sein. Es wird halt in QV nicht anders vorgesehen sein.


    Grundsätzlich kann ich nach dem Öffnen der zur Auswahl angebotenen (großen) Karte ja hinzoomen wo ich will und eine Detailkarte öffnen. Es erscheint mir aber unlogisch, dass es nicht anders geht.
    Es passiert halt immer wieder, dass sich irgendwo ein abgelegener WP oder Track-Abschnitt dazuschummelt und mir deswegen von QV beim Öffnen eines kleinen Tracks dann nur die Europa- oder gar Weltkarte vorgelegt wird.


    Danke & Gruß,
    Robert

    Hmmmm. Ein Monat und keinerlei Antwort.


    War meine Frage unverständlich?
    Habe nur ich dieses "Problem"?
    Mache ich etwas falsch?


    Ich hab nun Tracks und WP aus mehreren Ländern auf dem Garmin und egal, ob ich nach dem Import der Daten auf "in Karte zeigen" oder "in Karte zeigen, direkt ohne den Assistenten" und auch egal was im Assistenten unter "wo soll QV nach Karten suchen" ausgewählt ist, ich bekomme nur die "The world" zur Auswahl.


    Deswegen stelle ich nochmal die für mich so einfach klingende Frage: warum kann ich keine andere Karte auswählen, obwohl die Länder in denen die WP´s und Tracks liegen, allesamt in einzelnen Länderkarten vorhanden sind?


    Danke & Gruß,
    Robert

    Servus!


    Wenn ich einen Track anzeigen möchte, der sich über mehrere Länder, in diesem Fall Slowenien und Österreich, erstreckt, bekomme ich bei der Karten-Auswahl nur die nächstgrößere(n) Karte(n) zur Auswahl, also zB Übersicht Europa.
    Aber weder die Österreich-, noch die Slowenien-Karte. das stört mich, weil ich einen Track oft nur in einem bestimmten Land ansehen möchte. Im Karten-Auswahl-Assistenten finde ich keinerlei passende Vorgabe.


    Gibt es denn keine andere Möglichkeit, als die übergeordnete (Europa-)Karte zu öffnen und danach in der Ansicht "andere Karte" zu wählen?
    QV braucht es mir doch nur selbst überlassen, welche Karte ich öffnen möchte. Oder mir auch jene Karten anbieten, in denen sich Teile des Tracks befinden.


    Danke ,
    Robert

    Auch danke!


    Mit jeder Antwort tun sich aber neue Fragen auf.
    Verändere ich das XY-Fenster in der Breite, wird das dargestellte Diagramm (in beiden Achsen!) mit verändert. Verändere ich es aber Höhe, bleibt die Dartellung gleich (groß) und verschwindet einfach hinter den oberen und unteren Grenzen des Fensters, ohne Scrollmöglichkeit. Dadurch ist es mir nicht möglich, Kartenfenster+Track und XY-Profil brauchbar untereinander anzuzeigen. Auch finde ich keine Möglichkeit, die Maßstäbe der Achsen eigenen Wünschen anzupassen (dann könnte ich nämlich die Y-Achse so stauchen, dass sie unter dem Kartenfenster Platz fände).


    Denkfehler? Bedienfehler? Geht nicht anders?
    Das Forum gibt dazu auch nicht viel her, außer ein paar wenige, zum Teil (seit Jahren unbeantwortete) Fragen.


    Danke & Gruß,
    Robert

    Super, danke!


    In der Wiki findet sich "weitere Werkzeugkästen: Werkzeugkasten X/Y-Diagramm...".
    Also hab ich auch nach einem "Werkzeugkasten " im herkömmlichen Sinne gesucht.


    Jetzt brauche ich nur noch die Möglichkeit, dieses XY-Diagramm und den dazugehörigen Track gleichzeitig sehen zu können. Aber das sollte sich irgendwie finden, kann ja nur eine Frage der angezeigten Fenster sein...


    Besten Dank & Gruß,
    Robert

    Servus ins Forum!


    Kann mir bitte jemand sagen, wo ich diesen XY-Werkzeugkasten finde? Ich hab ums Verrecken keine Ahnung uns suche mir schon einen Wolf danach... (QuoVadis 7.3.0.15 - PU)
    Auch die Wiki hilft mir nicht weiter, das steht zwar, dass er zur Verfügung stehe, aber bei mir nicht...?


    Besten Dank,
    Robert

    Servus!


    Wenn ich im Kartenexport-Assistenten im Schritt 2 unter "Ausgewählte Fläche > Auswählen" den Markierungsrahmen aufziehe, ist das Ergebnis "1 Seite(n), 1x1 Pixel", siehe Anhang. Erst, wenn ich danach im Schritt 3 den Maßstab um einen Klick verändere (von zB 1:1.000.000 auf 1:999.999), stellt sich die ausgewählte Fläche korrekt ein. Danach klicke ich den Maßstab wieder zurück und alles passt.


    Warum ist das so?


    Ich verwende QuoVadis 7.1.0.33 - Poweruser unter Win7Pro.


    Danke,
    Robert