Posts by haiopei

    und hier mal Höhenlinien (4mb)


    http://filme.qvgps.com/0QVMA/Hoehendaten_D_OBERPFALZ10.zip


    gruss elmar

    Hallo Elmar,


    ich schlage mich auch mit dem Problem Höhenlinien herum und habe die o.g. PBF probiert, die erzeugt beim Komplilieren Fehlermeldungen wie folgt:

    Das Problem habe ich bei anderen PBFs nicht. Diese Fehlermeldungen tauchen bei Verwendung dieser PFB in jeder Kombination von TM/RT auf.

    Der Frage schließe ich mich gleich mal an. Eine "echte" Navigation mit dem Routing der Pakete funktioniert nicht. Weder funzt das direkte Ansteuern eines Zieles vom Standort aus - es wird bei der "Navigation" nur das Ziel angezeigt aber keine Route berechnet - noch die Navigation von geplanten Routen. Da wird zwar eine Liste der Abbiegehinweise erzeugt, jedoch werden diese nicht "abgefahren", es findet keine Navigation statt.

    Gerade mal wieder probiert.


    Version PU 7.3.0.56

    Hallo die Spezialisten,


    nachdem die Adressensuche bei OSM selbst kein Problem ist, sollte das doch auch in QV funktionieren. Denkt der Laie.

    In den PBF-Dateien sollten die Daten vorhanden sein: Mein Verdacht: Werden im Compiler mit den mitgelieferten TMs- und RTs die benötigten standardmäßig Daten nicht berechnet?


    Falls das derzeit nicht vorgehen ist, wäre das ein Vorschlag.

    Zumal es derzeit wohl so aussieht, dass mit neuen Here-Karten nicht zu rechnen ist.



    Ach ja: Habe Version 7.3.0.56

    Hallo die Spezialisten,


    wie bekomme ich die Adressen-Suche dazu, auch in Profilen von Paketen zu suchen. Das funktioniert weder bei heruntergeladenen Paketen, noch bei selbst erzeugt erzeugten.

    Sie tauchen zwar in der Profil-Datenbank zusammen mit den Here-Profilen, werden aber - jedenfalls bei mir - nicht unter den Profilen der Adressen-Suche.

    Müssen sie in einem speziellen Verzeichnis auf dem Rechner liegen?

    also: der Compiler sucht an der falschen Ecke. Die Verzeichnis findet sich in C: /Programme(x86)/QuoVadis7 resp C: /Programme(x86)/QuoVadis7/QmvCompiler2.


    Ich habe das Verzeichnis in das Verzeichnis QV7_Data kopiert - jetzt läufts.

    ... habe ich, jetzt die Version 7.3.0.56. Und nun?

    Der fehlende Pfad ist noch immer nicht da und ich kann mich nicht erinnern, den je gesehen zu haben. Könnte es daher kommen, dass ich vorher QV6 hatte?


    Allerdings habe ich seit ein paar Jahren auf einem anderen Rechner auch die Gratis-Version laufen (auch jeweils aktuelle Version), und da habe ich den Pfad resp. die car.lua auch nicht im fraglichen Verzeichnis.

    Ich versuche ein Paket zu kompilieren. Dabei erhalte ich folgende Fehlermeldung:



    Dabei habe ich festgestellt, dass es das Verzeichnis ...\QV7_Data\vehicles\ samt der Dateil car.lua bei mir nicht gibt.

    Ich bin sicher, dass es das Verzeichnis"vehicles" nie gegeben hat.

    Wie komme ich an "car.lua". Und was sollte sich dort noch an Dateien befinden?


    QV7 Poweruser Version 7.3.0.54

    Ich habe das sonderbare Problem, dass bei Karten, die mit RT_OsmaRender.xml erzeugt werden, die Straßennamen immer in der Straßen-Hintergrundfarbe angezeigt werden. Ich habe erst geglaubt, es gäbe keine Straßennamen, dann habe ich versuchsweise in den Style-Einstellungen die General factor fontsize auf 2 gestellt, was dazu führt, dass die Schriftgröße die Straßenbreite jedenfalls bei schmaler dargestellten Straßen "oben" und "unten" überragt.

    Ich halte das nicht für ein Rendertheme-Problem (zumal ich die xml nicht geändert habe), sondern von irgendwelchen sonstigen Einstellungen, die ich nicht finde. Leider lässt sich zwar für die Vektor-Karten unter "Allgemein" die Schriftgröße einstellen, nichts aber unter "Beschriftungen", oder wo das sonst eingestellt wird.

    Bei den easyROUTE-Karten habe ich das Problem nicht.


    Wo liegt das Problem?


    Bei diesem exemplarischen Kartenausschnitt "ahnt" man die weiße Schrift...


    Fragen vermutlich zu banal für die Profis hier ;)

    Folgendes in aller Kürze: Mit "als Navigationsziel ansteuern" startet die Navigation zu einem bestimmten aktuellen Ziel.

    Plant man hingegen eine Route mit "als Wegstation hinzu" und erzeugt mit Route berechnen eine Route, muss man sie Speichern und kann sie dann zu einem späteren Zeitpunkt abfahren.

    Die grünen Verbindungslinien verbinden die Wegstationen, zwischen denen die Route je nach Einstellungen berechnet wird - das ist keine Luftliniennavigation. Ja - man kann sie ausblenden, das empfiehlt sich aber nicht. Sie erleichtern optisch den Überblick über die Reihenfolge der Wegstationen - zweckmäßig, wenn man feststellt, dass sich ein Planungsfehlerteufel in umfangreichere Routenplanungen eingeschlichen hat.

    Und man kann damit die Route selbst bearbeiten, etwa weitere Zwischenziele.

    Und ja: man mehrere Routen planen und sich anzeigen lassen.

    Was das Optimieren angeht: Händisch optimieren geht immer. Optimieren "auf Knopfdruck" geht nur bei bestimmten Karten und der Poweruser-Lizenz.

    Ich empfehle die Quovadis-Wiki, auch wenn einiges dort ein wenig veraltet ist.

    Und natürlich: ausprobieren...

    Nachdem ich mit Here-Karten (Nordamerika 2016) eine größere Tour gefahren bin, sind mir doch ein paar Lästigkeiten aufgefallen. Ganz gleich ob mit geplante Routen oder mit direkter Zieleingabe: im Internal-Bereich der Karte im Projekt werden meistens zwei GPS-Navigationen angezeigt, deren Sinn sich mir nicht erschließt.

    Das würde mich nicht stören, wenn das Programm nicht die lästige Angewohnheit hätte, bei Routen-Neuberechnung neben der alten Route eine neue zu erzeugen, was dazu führt, dass eine mit der blauen Linie auf der Karte angezeigt wird, die Sprachhinweise aber eine andere ansagen. Oft sind die Sprachanweisungen einfach nur schwachsinnig, ganz, als ob eigentlich eine ganz andere Route berechnet würde.

    "Nervig" trifft es nur unzureichend. Keine Ahnung, ob diese lästige Neigung in den Verantwortungsbereich von QV oder HERE fällt - ich will nur jeweils eine Route sehen und hören. Wo kann ich das einstellen?

    Das Thema resp. der Bug an sich ist ja anscheinend nicht neu, aber vielleicht haben sich
    dazu inzwischen Abhilfen eingefunden, die ich nur noch nicht gefunden habe. Ich
    habe daher mehrere Tests gemacht, aber immer mit dem gleichen Ergebnis.


    Ich lade beispielsweise von Frankfurt eine Open-Topo-Karte mit der
    Multiseiten Ausgabe im Maßstab 1:10.000. Besehe ich mir dann hinterher das
    Ergebnis, weist vielleicht 1 von 5 oder 6 Seiten einen Versatz aus.


    Ich habe erst geglaubt, es würde mit einer falschen Kalibrierung einer
    einzelnen Karte zusammenhängen - das ist aber anscheinend nicht das Problem, es
    ist wohl eher ein Darstellungsproblem - die betreffenden einzelnen Karten
    werden anscheinend versetzt dargestellt.

    Ich habe mir im Calibriermodus einmal die Ecken einer der versetzten Karten anzeigen lassen, und dabei
    ist zu sehen, daß etwa P2 sich anscheinend außerhalb der Karte befindet, was eigentlich nicht sein kann.
    Der korrekte P2 befände sich links davon auf der Kreuzung der grünen Linien aus
    der Kartenübersicht.

    Gibt es da eine Abhilfe oder Einstellung?

    Hallo Elmar,


    gibt es hier von den Progis inzwischen eine Reaktion? Ich kann das übrigens beliebig wiederholen,habe inzwischen diverse Tiff-Karten aus OTM gemacht, aus diversen Ecken der Welt. Ich werde das auch mit den anderen Online-Vektorkarten als Basis der Tiff-Karten probieren, vermute aber schon jetzt, daß das Ergebnis das gleiche sein wird.
    Es ergibt sich jedenfalls bisher immer die gleiche Verzerrung.


    Ich würde die Karte ja für Testzwecke zur Verfügung stellen, das ginge aber wegen der Größe nur mit ftp-Server o.ä.


    Viele Grüße
    haiopei

    Ich habe mit Export als Tiled-Tif für eine Teststrecke zwischen Frankfurt und Würzburg aus Opentopomap eine Testkarte erzeugt.
    Es hat sich beim „Abfahren“ dieser Karte gezeigt, dass sie irgendwie „geschrumpft“ ist im Vergleich zum Onlinekarte.


    Ich habe die Karte als Overlay über die Onlinekarte gelegt, um die Abweichungen zu zeigen.
    Im Nordosten gibt es keine Abweichungen, im Südosten sind sie am größten. Kann doch eigentlich nicht sein.



    Ich hatte eigentlich vorgehabt, für eine Reise einige Karten vorzubereiten, aber das kann ich wohl vergessen!?

    Ich habe versuchsweise aus OSM und Topo-Maps Tiled-Tiffs erstellt und dabei festgestellt, dass die Calibrierung einen hübschen "Versatz" nach links ausweist, und zwar bei allen Versuchen und diversen Masstäben. Es dürfte sich um eine Abweichung von ca. 50 m handeln. Ich sehe das gut, wenn ich die Tiff-Karte über die Online-Karte lege.
    Woran liegt das und wie kann man das verhindern?

    Ich wüßte gerne, ob es die Möglichkeit gibt oder wo man ggf. einstellen kann, dass QV7 von selbst "erkennt", wenn man "auf" einer Route unterwegs ist.
    Ich habe viele Jahre mit MS-Autoroute resp. Streets-and-Trips navigiert, und da konnte man an jeder Stelle einer Route mit der Navigation starten.
    Das Programm hat erkannt, wo man sich gerade befindet und ist an der Stelle "eingestiegen". Sehr praktisch bei langen Streckenplanungen, die man auf diese Weise beliebig unterbrechen und fortsetzen konnte. Ansonsten wäre das eine Anregung.


    In dem Zusammenhang auch meine Frage, wie man das Programm dazu überredet, im Straßenrouting bei einer Route von alleine - vielleicht nach einer bestimmten Entfernung - nicht angefahrene Wegepunkte zu ignorieren, wenn man sie nicht genau erwischt hat. Ein Bespiel: eine Baustelle verhindert, daß ein bestimmter Punkt angefahren wird. Im Luftlinien-Offoad gibt es die Einstellmöglichkeit "RWPs müssen erreicht werden" - oder eben auch nicht, was recht flexibel ist. So etwas wäre beim Straßenrouting auch sehr praktisch.Bei mir hat QV immer ein Gedächtnis wie ein Elefant....