Posts by muck4x4

    Sorry, aber jetzt werde ich langsam echt sauer. Habe das Problem am 22. Mai gemeldet und es ist immer noch nicht gefixt.

    Mit dem kann ich ja noch leben.

    Aber das das System den Benutzer weiterhin auffordert den neuen Release zu installieren, obwohl bekannt ist, dass ein substantieller Fehler vorliegt ist nicht akzeptabel.

    So was ist im höchsten Masse unprofessionell.

    Habe gerade den neuesten Release installiert. Sehen nun keine Karten mehr!! Weder T4A noch das Bundle Afrika Süd escheinen im Hauptfenster. Die einzige Karte die ich sehe ist der Weltatlas. Wo liegt das Problem? So bin ich blind. :(:(:(:(:(:(:(:(:(

    Ich habe eine GPS Mouse auf dem Dach von meinem Fahrzeug. Habe sie bei Hr. Marxer gekauft. Sorry, habe keine Ahnung wo und wie ich die überprüfungen machen soll. Mal sehen finde vielleicht was im Netz, nur ist das alles im Busch von Afrika nicht ganz einfach.

    Bitte mal im Code nachsehen, welches Ereignis die Meldung "Stopped" auslöst. Das könnte vielleicht weiterhelfen bei der Ursachensuche, besten Dank.

    Habe ja schon mehrfach berichtet, dass ich die Navigation verliere, dabei aber immer noch „Fix ok“ angezeigt wird.

    Letzte Woche habe ich dieses Phänomen laufend (6 mal am Tag). Ich befand mich da östlich des Tanganjika See (S 5.97411° O 30.96550°). In dieser Gegend, weiter südlich (S 9.31338° O 32.76408°) hatte ich den ersten Ausfall.


    Bei einem dieser Ausfälle wurde das erste und einzige Mal die Meldung „Stopped“ anstelle von „Fix ok“ angezeigt. Hoffe das hilft weiter das Ereignis zu finden, dass diese Meldung generiert.


    Ich vermute, dass ev. die Satelliten Abdeckung in dieser Gegend nicht super ist. Dies dürfte aber nicht zu einem Verlust der Navigation führen, höchstens zu einer Meldung, dass die Genauigkeit etc. eingeschränkt ist. MapsMe hat die ganze Zeit funktioniert, also gibt es offensichtlich einen Verfahren das funktioniert. Dies wünschte ich mir auch gerne von QVX.

    Besten Dank für die Typs. Hatte das Problem nun ein paar Wochen nicht mehr bis vor 2 Tagen, da habe ich 5 mal !! die Navigation verloren. Selbstverständlich immer vor einer Gabelung der Pisten (Kenia) oder an einer Kreuzung in einem Dorf.
    PC abwürgen und alles neu starten, dann geht es wieder. Also Wackelkontakt kann ich damit def. ausschliessen.
    Bin gespannt ob ich auch mit Rel. 1.0.9.9 wieder Aussetzer habe.
    Auf alle Fälle besten Dank an alle für die Typs.
    Beste Grüsse aus Uganda.

    Habe Version=1.0.9.3 und der Vorfall ist auch hier schon vorgekommen.
    Die zwei Geräte sind aufgetaucht als ich versucht habe über "Stop GPS online" und wirder Start die ganze Sache zum laufen zu bringen.
    Aber eben, nur boot funktioniert.

    Ich bin seit 30 Min. oder seit Stunden unterwegs die Navigation funktioniert einwandfrei und setzt dann auf einmal aus. Meistens erst bemerkt, wenn ich an einer Kreuzung stehe und der Cursor ist noch irgendwo im Busch. Dieser Vorfall ist beim neuesten und den zwei vorherigen Releases aufgetreten, jeweils mit Pausen von mehreren Tagen oder Wochen. Dann aber auch 2-3-mal am Tag.

    Konnte keine Gesetzmässigkeit entdecken ausser, dass die Aussetzer öfters, aber nicht immer nach einen Stopp (Einkaufen, Lunch, Polizeikontrolle) erfolgte. Verwirrend dabei, es wird „Fix ok“ angezeigt und der Aussetzer kann nur über die gleichbleibende Geschwindigkeit oder Richtungsanzeige festgestellt werden.
    Die Navigation wieder zum Laufen zu bringen ist nur über einen Neustart des Computers möglich. Andere Wege führen zu unverständlichen Reaktionen von QVX (siehe Foto).



    Die Funktion Projekte speichen war in QVX noch nie wirklich gut, im Gegensatz zu QV7. Jetzt geht es überhaupt nichts mehr!
    Wenn ich "Speicher als " wähle geht wohl das Fenster auf, aber der Button Spechern ist nicht rot und speichern ist nicht möglich.

    Hallo Tom


    Endlich können wir wieder in Afrika unterwegs sein, jetzt mit QVX.

    Nach 6 Jahren QV7 bin ich wirklich begeistert von QVX. Ein ganz grosses Dankeschön dir Tom und allen anderen die zu diesem Erfolg beigetragen haben. Auch wenn ich noch ein paar Wünsche habe, QVX ist absolut super, die Performance sehr gut und das System stabil. Und da das Wicki auch als pdf zur Verfügung steht, kann ich mich auch im Busch informieren, wenn ich was wissen will.

    Nochmal herzlichen Dank für die tolle Arbeit.

    :):):):):):):):):):):):)

    Ergänze, editiere im Moment intensiv diverse Tabellen (Projekte, Traks, Wegpunkte) in diversen Datenbankobjekten (Namibia, Simbabwe, Angola etc.).

    Ärgere mich immer über meine Vergesslichkeit wenn ich ein Land wechsle, alle vorher benötigten Tabellen „Inaktiv“ und im neuen Land (Datenbankobjekt) wieder „Aktiv“ zu setzen.

    Finde aber auch, dass dieses Vorgehen nicht sehr benutzerfreundlich ist.

    Ein Doppelklick auf die gewünschte Tabelle und die ist „Aktiv“, so wie in QV7 würde ich begrüssen.

    Vielleicht steckt auch eine spezielle Absicht hinter der Funktion „Aktiv“, die mir das Leben als User erleichtert und ich habe sie noch nicht erkannt.

    Hallo Tom
    Dir und allen anderen die geholfen haben ein QVX pdf-Wiki zu realisieren möchte ich herzlich danken. Super!
    Jetzt hoffe ich, dass die Grenzen in Afrika wieder aufgehen und wir wieder on und off the Road sein können.
    Danke.

    Bitte auch von QVX eine pdf Version bereitstellen.

    Im Busch gibt es kein Internet und da ist auch eine ältere pdf Version

    1000x besser als gar nichts. Besten Dank.

    Hallo Tom

    Besten Dank, dass im neuesten Release die Sortierung nun möglich ist. Ist so wirklich viel konfortaler
    Danke
    Thomas

    Habe gestern die DB "Afrika Botswana neu" auf "Afrika Botswana" umbenannt.

    Jetzt erscheint im Explorer in der linken Spalte "Afrika Botswana neu" und in
    der rechten Spalte "Afrika Botswana".
    Nehme an ist nur "Kosmetikproblem" ohne Konsequenzen im Hintergrund.

    oh Schei....!

    Besten Dank für den Hinweis.
    Dennoch eine Bitte, kannst du mal in einer "ruhigen Minute" den ganzen Ablauf ansehen, wenn du mehrere Koordinaten erfassen willst.

    Aus meiner Sicht sind zu viele Klicks und Auswahlen notwendig.
    Ich denke, wenn ich eine Wegpunkttabelle aktiv gestellt habe, sollte ich einen neuen Punkt nach dem anderen eingeben können, ohne viele zusätzliche Klicks.
    Kann ja aber auch sein, dass der jetzige Ablauf einer generellen Routine im QVX entspricht.
    Ist "nice to have" und nicht mehr, Danke.

    Wollte mit Copy-Paste Koordinaten aus einen Reisebereicht von Freunden in QVX einfügen.
    Wenn die Eingabe wie folgt ist (mit S / O):

    S 00°25'24.2"0 36°14'49.6"

    dann wird sie nicht gespeichert.

    Wenn die Eingabe aber so ist (ohne S / O):

    - 00°25'24.2" 36°14'49.6"

    dann wird sie gespeichert.


    Wäre schön, wenn es auch mit S / O gehen würde.