Posts by loblo

    Quote

    Da brauchst Du doch kein csv für. Geht doch direkt über qvmdb-export

    Nein.

    In QV7 haben meine Symbole einen anderen Pfad. Ich kann natürlich in QV7 auch den Pfad für QVX benutzen (geht einwandfrei) und dann als qvmdb exportieren. Ist aber etwas unübersichtlich. Na gut.:/

    Deswegen der Export aus Excel als .csv.


    Der qvmdb Import nach QVX läuft aber so immer noch nicht richtig rund:


    - Umlaute werden nach wie vor im Tabellennamen nicht angezeigt (Leerzeichen)

    Hatten wir hier schon mal diskutiert. Ist vielleicht auch eine Macke beim Export aus QV7


    - Die Symbole werden zwar gezogen aber nicht als Stil in der Explorertabelle angezeigt.

    Wenn ich etwas in den Symbolen herumklicke, erscheinen willkürlich nach und nach einzelne Symbole in der Spalte "Stil"


    - Auf der Karte scheinen die Symbole immer noch rechts und unten abgeschnitten zu sein.

    Wie groß sollten die Symbole optimal sein? Hatte bisher 32x32 Pixel, ist vielleicht zu klein?


    Hallo nochmals,


    ich stehe da gerade mal auf dem Schlauch... <X



    Wie importiere ich eine .csv Datei nach QVX?


    Geht in QV7 problemlos, aber im QVX finde ich es nicht.

    Da ich jetzt unterschiedliche WP Tabellen in QV7 und QVX habe, würde ich natürlich gern die entsprechende auch direkt in QVX importieren.


    Das möglichst ohne Basteleien und Umwege. 8o


    Viele Grüße

    Lothar

    Hallo Tom,

    Danke für den Hinweis.


    Bei mir geht es bis jetzt nur darum, WP mit eigenen Symbolen aus einer Excel Tabelle nach QV (7-X) zu bekommen.


    Hatte mir das für QV7 zurechtgebastelt und möchte das natürlich auch in gleicher Qualität in QVX nutzen können. Ist jetzt im Sommer nicht so viel Zeit für den Rechner, aber ich werde das demnächst mal angehen.

    Viele Grüße

    Lothar

    Hallo Horst,


    ja, solche Basteleien gehen sicher. Die WP Liste mit meinen eigenen Symbolen erstelle ich über Excel. Da werde ich dann den neuen Pfad reinbasteln. Ich hoffe, dass die Symbole dann auch angezeigt werden.


    Es scheint so zu sein, dass beim "Import" des Symbolset Stils eine ausgewählte Bilddatei in den C:/Users... Ordner kopiert wird. Daher also kein neuer Ordner. Musste ich erst mal verstehen.



    Viele Grüße

    Lothar

    Hallo,


    das überzeugt mich noch nicht.


    die eigenen Symbole werden nur im Ordner C:\Users\Public\Documents\QVX_Data\Symbols ausgelesen. Das Original Verzeichnis wird beim Import nicht mitgezogen.



    Beim Versuch, im Symbolset bei "Import" einen anderen Ordner zu verwenden, wird immer wieder der C:\Users... Ordner verwendet. Sind dort keine Dateien, kommt eine Fehlermeldung.


    Damit ließe sich ja leben.


    Aber leider muss jedem Wegpunkt einzeln der Stil wieder zugewiesen werden. Bei hunderten von Punkten geht das nicht.

    Bernd: bei Dir waren es fast 13.000 WP, viel Spaß 8o


    Immerhin werden die Symbole jetzt wieder vollständig angezeigt.


    Viele Grüße

    Lothar

    Hallo,

    es muss da irgendwo eine Änderung bei einem Update gegeben haben. Hatte letzten November schon mal ein Thema gestartet. Da hat es funktioniert, leider nicht fehlerfrei.

    Siehe: Übernahme von Wegpunkten mit eigenen Stilsymbolen nach QVX

    Habe seitdem die Funktion nicht mehr genutzt, weil es leider nicht richtig geht. Nerv! :mh:


    Ich habe jetzt die gleiche WP Tabelle als gpx und als kmz in QV7 exportiert und in QVX wieder importiert.


    Der Import läuft durch, aber es werden keine eigenen Symbole mehr angezeigt. Ist wie bei Dir, Bernd: Es kommt beim Stil der Hinweis "Name.bmp nicht gefunden".

    Anscheinend wird der Pfad der eigenen Symbole nicht mehr gefunden. Eine Möglichkeit, diesen irgendwie einzustellen, gibt es anscheinend auch nicht.


    Viele Grüße

    Lothar

    Hallo Tom,


    die Einstellung in QVX habe ich gefunden. Meine Standard Version reicht für NetDrop, oder?


    Das es so in QVM nicht geht, ist schon recht schade. Wieder einige Stunden Zeit vergeudet für die Erkenntnis, dass es so einfach nicht geht. Ist das NetDrop Kapitel neu im Handbuch? War mir bisher nicht aufgefallen.


    Gibt es die Möglichkeit NetDrop zu testen? Weil:

    Quote

    *Hinweis für Android-User: Das Senden per NetDrop nach QVM-A ist zur Zeit nicht auf allen Geräten möglich.

    Wie finde ich heraus, ob das auf meinem Land Rover Explore funktioniert, ohne die 20.-€ zu versenken.


    Wird es hier auch eine Dauerlizenz geben, wie auch wieder bei QVX? Software auf Zeit mag ich aus prinzipiellen Gründen nicht so sehr.


    Ich werde also wohl weiter hauptsächlich QV7 verwenden und über gpx Dateien gehen. Werde mit QVX einfach nicht "richtig warm".:/


    Viele Grüße

    Lothar

    Hallo,


    ich habe ein ähnliches Problem beim Datenaustausch mit QVM.


    In QVX wird im Explorer das Smartphone als "QVM (BullittGroupLimited Land Rover Explore) " angezeigt und im rechten Fenster alle Datenbanken. Leider ist es nicht möglich, die Datenbanken zu öffnen und z.B. einen einzelnen Track per Drag und Drop oder irgendwie sonst zu kopieren. (s. Screenshot).


    Ich kann eine gesamte Datenbank per Drag und Drop rüberziehen, habe dann aber alle Verzeichnisse mit kopiert (Tracks, WP, Routen). Das ist umständlich, da ich meist nur einen oder mehrere Tracks oder WP's kopieren möchte, und diese dann auch gleich in eine beliebige Tabelle. S. Screenshot_2.


    Der umgekehrte Weg geht gar nicht. Wenn ich versuche, eine Datenbank (nur damit passiert überhaupt etwas) auf den QVM Ordner zu ziehen, kommt ein "Assistent-Senden" und beim Senden eine Box mit einer Info TODO. S. Screenshot_3.


    Mache ich etwas falsch, oder ist die Funktion noch nicht fertig?


    Viele Grüße

    Lothar

    Hallo Horst,

    Quote

    Ich denke Dein Problem resultiert daraus das Du die Karten über 4GB im Hauptspeicher ablegen willst und den Rest auf der SD-Karte?

    Genau. Sonst sind auch die 64GB schnell voll.


    Da ich nicht ständig Karten aufspielen muss, muss ich halt immer etwas basteln. Wobei es jetzt eher Probleme macht, den Pfad des Hauptspeichers auszuwählen.


    Es lassen sich auch in QV7 importierte Pakete direkt kopieren. Dann weiß ich vorher, wie groß die Datei ist und kann das richtige Verzeichnis nehmen.


    Erstaunlich ist, dass manche Apps problemlos laufen und andere halt massiv Probleme mit den Verzeichnissen haben.


    Viele Grüße

    Lothar

    Hallo Horst,


    ich habe jetzt mal auf meine QVM Version auf meinem alten Samsung S4 geschaut. Ist die gleiche Version 3.5.2.0 .

    Quote

    Klar, "/" das darfst Du nicht auswählen.

    Auf dem S4 mit Android 5 komme ich damit in das Hauptverzeichnis. Da drunter u.a. sdcard0 und extSdCard. Bei manchen Ordnern kommt auch eine Meldung UnauthorizedAccessException. Aber ich komme immer irgend wie in den Systemspeicher und auf die SD Karte.


    Beim neuen Smartfone mit Android 8.1.0 kommt bei "/" immer die Fehlermeldung.

    Ich hatte QVM de- und dann neu installiert.

    Dann konnte ich bei Import im Ordner mit ".." die Ebenen im Hauptspeicher durchgehen. Irgendwann kam dann als höchste Ebene statt ".." wieder die Nummer der SD-Karte und die Verzeichnisse "emulated" und "self".

    Ich komme jetzt nicht mehr in den Hauptspeicher und kann von dort nichts importieren. Müßte also erst wieder QVM neu installieren. Echt doof <X


    Aber jetzt kommt es:

    Wenn ich die Kartentabelle umbenenne, also z.B. Pakete zu Pakete 1, dann bin ich beim Import unter ".." wieder im Hauptspeicher. :wacko: Solange, bis irgendwann wieder die SD Karte auftaucht.

    Also irgendwo ist da in QVM etwas unsauber programmiert.


    Aber gut, damit kann ich leben. Waren drei Tage Arbeit (naja, das Ursprungsproblem war ja die 4GB Grenze, was wirklich nichts mit QV zu tun hat). In der Zeit hätte ich mich aber lieber weiter in QVX eingearbeitet (da gibt es viele Fragen).


    Viele Grüße

    Lothar

    Quote

    Was genau wird da wo nicht aktualisiert?

    Also es ist wirklich dubios.


    Die Germany South Map wurde als Paket korrekt in das Verzeichnis der SD Karte geladen. Gibt jetzt eine .qmp Datei mit 2,45GB und eine leere .qmv Datei .

    Wenn ich den Haken Pakete exten speichern rausnehme, wird anscheinend gar nichts mehr gespeichert.


    Beim Versuch diese Karte zu importieren, kommt eine Exception und es wird der Pfad zur alten SD Card angezeigt.


    Hatte jetzt Gerät neu gestartet, dann Karte ausgeworfen und wieder verbunden. Keine Änderung.


    In der MEINWOMO App kommt beim Start auch eine Meldung, dass die alte SD Kart nicht gefunden wird. Anscheinend hat der Wechsel der Karten irgendwo etwas zerstört. Im Total Commander wird die neue Karte aber korrekt angezeigt.


    Habe jetzt die Karte ausgeworfen, neu angemeldet und neu formatiert. Dann QVM und auch die Womo App neu installiert.

    Jetzt wird die Karte wieder mit der aktuellenm Bezeichnung erkannt. Download scheint zu gehen, aber es ist mir noch nicht gelungen, eine Karte anzuzeigen.


    Gibt es irgendwo eine .ini Datei, die man löschen kann, damit die App wieder vernünftig läuft?


    Also, wenn die Kiste jetzt wieder läuft, fasse ich das NIE wieder an. Das ist ja schlimmer, als bei Windows 95.


    Viele Grüße

    Lothar


    Aber:



    Viele Grüße

    Lothar

    Quote

    Umgehen kannst Du das indem Du Dir eigene Karten erstellst und darauf achtest das sie nicht größer als 4GB werden.

    Ja, natürlich geht das und ich nutze schon lange eine eigene aus QV portierte Karte.

    Aber die Pakete, die es mittlerweile gibt sind schon recht praktisch und decken größere Gebiete ab.


    Ich habe jetzt die neue 128GB SD im Gerät und QVM macht wieder den gleichen Fehler. Zeigt beim Import eine Fehlermeldung mit dem Verzeichnis der alten SD an. Irgendwo werden hier die Pfade nicht richtig aktualisiert. Ich schaffe es auch nicht, wieder auf Speichern in den Hauptspeicher zurückzustellen. Auch beim Neustart keine Änderung. Irgendwann wird es wahrscheinlich wieder gehen.


    Lassen sich eigentlich Karten aus Hauptspeicher und SD Karte gemeinsam nutzen?


    Viele Grüße

    Lothar

    Quote

    Mein China-Tablet liest leider kein exFAT oder NTFS ...

    Ja, das ist hier leider auch so.

    Habe es mit exFat, NTFS und EXT2 versucht, wird nicht erkannt. Auch eine 128GB Karte wird im Gerät auf FAT32 formatiert.


    Hätte nicht gedacht, dass es bei neuen Geräten noch solche Beschränkungen geben könnte. Die Probleme hatte ich schon auf meinem Garmin Monterra mit Android 4. Es ist keinen Deut besser geworden.


    Viele Grüße

    Lothar :el:

    Quote

    Wahrscheinlich wurde nicht der Download abgebrochen sondern das entpacken und installieren mangels Speicherplatz.

    Du benötigst zu den 2,64GB des Downloads noch min 5,75GB Haupspeicher zum entpacken sowie nochmals 5,75GB auf der SD-Karte zum ablegen der QMR.

    Auf der SD sind über 50GB frei, im Speicher 35GB. Das sollte doch reichen.


    Bei der Germany North kommt beim Import von der SD (qmp Datei) auch eine Fehlermeldung:

    type=System.IO.Exception

    Sharing violation on path.


    Bei der QMV kommt die Meldung mit der Message: file is encrypted or is not a database.


    Irgend etwas ist doch faul...


    Viele Grüße

    Lothar

    Hallo Horst,

    vielen Dank für die Antwort.

    Quote

    Klar, "/" das darfst Du nicht auswählen.

    Du musst über die zwei Punkte ".." soweit im Pfad hochgehen bis deine SD-Karte auftaucht.

    Die Fehlermeldung kam auch, wenn ich die Punkte angewählt habe. Dann stand in der Meldung "/storage/emulated". Andere Ordner wurden nicht angezeigt.


    Ich habe jetzt mal die Fehlermeldung weggedrückt und das noch mehrmals versucht... und siehe da: irgendwann wurde die SD-Karte als A04B-1E18 angezeigt.

    Jetzt geht auch der Download. Hatte gerade die Campingplätze Spezialkarte geladen.


    Die Europe-Overland wurde bei 2,67 GB abgebrochen. Auf dem Hauptspeicher waren das über 5 GB. Gibt es noch Beschränkungen bei der Dateigröße auf der SD?


    QVM scheint auf diesem Gerät bei der SD Karte etwas zickig zu sein. Aber Hauptsache, es geht jetzt.


    Viele Grüße

    Lothar :)

    Hallo,

    bin gerade dabei, mein neues Land Rover Smartfone einzurichten (als Ersatz für Garmin Monterra).


    QVM ließ sich problemlos installieren, Lizenz wurde übernommen. Ist Version 3.5.2.0 Android Version ist 8.1.0


    Leider lassen sich keine Karten auf der SD Karte installieren. Es wird zwar das quovadis.mobile.a3 Verzeichnis angelegt und läßt sich auch ganz unten bei Einstellungen für Pakete auswählen (als: /storage/A04B-1E18/Android/Data/Quovadis.mobile.a3/files ), aber leider werden Kartenpakete hier nicht gespeichert. Die SD läßt sich auch beim Import nicht auswählen. Da kommt dann eine Fehlermeldung System.UnauthorizedAccessException ... Access to the path '/' is denied.


    Speichern von Kartenpaketen auf den internen Speicher geht.

    Bei einem anderen Programm (GPS-Mate) konnte ich problemlos eine Karte auf der SD speichern und nutzen.


    Woran könnte es liegen?

    Habe die SD als externe Karte formatiert (damit ich Daten über USB kopieren kann). Könnte es bei einer Formatierung auf internen Speicher gehen (womit alle Daten weg wären und ich die Karte auch nicht mehr vom PC lesen kann)?

    Gab hier schon ein sehr ähnliche Frage im vorigen Jahr, da gab es das Problem aber mit Android 9.


    Viele Grüße

    Lothar ;(

    Hallo Tom,


    Quote

    Wenn das jetzt nicht funktioniert, halbwegs stabile und nachhaltige Einnahmen zu generieren, muß ich den Laden zumachen und mir einen richtigen Job suchen.

    ich habe ja durchaus Verständnis für Eure Handlungsweise, obwohl ich dachte, dass durch QVX ordentlich Geld hereingekommen sein müßte. Vielleicht ja auch nicht.


    Mein Kauf der Programme war natürlich auch ein Vertrauensbeweis, dass Bugs auch noch beseitigt werden. Kein Programm ist bei mir so oft abgestürzt, wie QV7 (in letzter Zeit nicht mehr ganz so oft :el:). Und bei QVX gibt es ja auch noch einige To Doo's...


    Kostenlose Programme sind in der Tat z.T. schon super gut und auch langlebig (IrfanView, Geosetter ...). Für GPS gibt es da aber nicht ganz so viel. Fugawi ist ja wohl endgültig out und Basecamp nehme ich nur sporadisch, weil mein alter Garmin Monterra damit nicht so sehr zickt8|.


    Die ganze GPS Thematik ist sicher eher eine Nische und es gibt nicht sooo viele Leute, die das nutzen. Ich habe da auch kein Marketingkonzept, damit Ihr mehr absetzen könnt. Vielleicht andere Anwendungen als (kostenpflichtiges) AddOn anstricken (wahlweise, für Leute die das haben wollen, ohne das Basisprogramm für alle aufzublähen) ? Ich hatte mir kürzlich Magix Viedeo zugelegt. Die haben da einen Store für Zusatzprogramme.


    Ich hatte hier mal eine Diskussion über Georeferenzierung und Bildverwaltung geführt. Eine Anwendung, die mir sehr gefallen würde (dafür gibt es natürlich auch andere Programme (Geosetter, ACDSee). Vielleicht mal auch was für Geocacher machen (kann ich nichts zu sagen). Oder Weiterentwicklung für den Austausch mit mobilen Geräten. Vielleicht braucht es einfach mal einige frische Ideen, ich weiss, dass ist leichter gesagt als umgesetzt.:/


    Ich bin letztlich froh, für QV7 und QVX unbefristete Lizenzen zu haben und mir keine Gedanken über jährlichen Neuerwerb machen zu müssen. Bisher habe ich befristete Lizenzen strickt abgelehnt und solche Programme prinzipiell nicht gekauft. Aber die Zeiten ändern sich halt. Früher haben wir im Freundeskreis gehackte Programme getauscht ;), heute kauft man brav die Software und lädt sich freeware herunter und 20 Jahre weiter ist es sicher wieder ganz anders.


    Also, ich hoffe sehr, dass Ihr einen Weg finden werdet, den Laden am laufen zu halten. Wäre schon sehr schade, wenn es QV nicht mehr geben würde.


    Viele Grüße

    Lothar :)