Posts by loblo

    Hallo,


    also, es kommt ja immer mehr in Mode, das Software nur noch mit zeitlich befristeten Lizenzen angeboten wird.


    Ich finde das absolut doof! :(

    Für die Entwickler sichert das natürlich regelmäßige Einnahmen. Ist ja verständlich.


    Ich bin aber schon etwas älter und es widerstrebt mir absolut, Software zu mieten.


    Ich hatte kürzlich einen Rechner mit Windows 2000 aufgesetzt, um mit einem alten Programm alte Videodateien zu bearbeiten, die unter Windows 10 nicht mehr laufen... Das nur mal als Beispiel. Ähnlich könnte es ja auch mal mit Tracks und WP Dateien sein, die dann unter neuer Software nicht mehr laufen. Und für die alte Software wäre dann die Lizenz ausgelaufen...


    Dann sagen die Entwickler: lesender Zugriff wird immer möglich, auch nach Ablauf der Lizenz...


    Ich möchte das gar nicht weiter diskutieren, ich finde es doof.


    Bin heilfroh, mir QVX schon gekauft zu haben (obwohl ich es derzeit nur teste und meine Archive immer noch unter QV7 pflege).


    Mal ein Vorschlag:

    Wäre es nicht fair, weiterhin unbefristete Lizenzen und parallel zeitlich befristete anzubieten? Dann kann jeder Kunde wählen, was ihm liegt und bei entsprechender Preisgestaltung erhalten auch die Entwickler sicher regelmäßige Einnahmen durch die Kunden, die sich für die befristeten Lizenzen entscheiden.


    Viele Grüße

    Lothar :/

    Hallo Eckhard,


    das in QVX etwas mit der Darstellung von Umlauten nicht stimmt, hatte ich an anderer Stelle auch schon festgestellt.


    s. Thema vom 5.11.2019 " Übernahme von Wegpunkten mit eigenen Stilsymbolen nach QVX".


    Vielleicht hängt das irgendwie zusammen und Tom kann den Bug finden und beheben.


    Gruß

    Lothar

    Hallo Horst,


    jetzt schwirrt mir der Kopf, habe gerade gefühlt 100 mal ex- und importiert...


    Konnte das Problem aber etwas eingrenzen.


    Wenn ich in QV7 die Datenbank exportiere, ist die Anzeige in QVX korrekt



    Wird nur die Tabelle exportiert, fehlen die Umlaute nach dem Import



    Die Unterschiede in QVX sind wie folgt



    Wenn man die Tabelle als gpx exportiert und dann in QVX wieder importiert, wird der Tabellenname als Datenbankname angezeigt und als Tabelle nur "Wegpunkte".

    In der .zip Datei findest Du die komplette DB aus dem QV7 Verzeichnis der Festplatte und die aus QV7 exportierten Datenbanken einmal als Datenbank und einmal nur die Tabelle.


    Vielleicht kannst Du das Problem noch weiter eingrenzen. Ansonsten bliebe mir als Resume die Erkenntnis, nur komplette Datenbanken nach QVX zu exportieren, bzw. direkt die DBs aus den Original QV7 Verzeichnissen auszuführen.


    Viele Grüße

    Lothar

    Files

    • Temp.zip

      (13.66 kB, downloaded 85 times, last: )

    Hallo Horst,


    das war ja eher eine Randbemerkung und ich hatte das nicht explizit verfolgt.


    Hier also noch mal im Detail:

    In QV7 (7.4.0.3) export als QVM_DB


    In QVX (1.0.3.22) Import als QV-DBs


    In der Datenbank ist noch alles richtig, während in der Tabelle die Umlaute durch Leerstellen ersetzt sind.

    In einer anschließend direkt in QVX neu angelegten Tabelle sind die Umlaute vorhanden.


    Der Effekt ließ sich also bei mir reproduzieren.

    Viele Grüße

    Lothar ;)

    Ich habe gerade eine Wegpunkttabelle aus QV7 nach QVX importiert, d.h. in QV7 als QVM_DB exportiert und diese dann in QVX importiert.


    Die Wegpunkte enthalten eigene Stile, die ich mal erstellt hatte und die in einem eigenen Verzeichnis abgelegt sind. Wider Erwarten zeigt QVX die Symbole auch an, d.h. der Pfad für die eigenen Symbole wird mit importiert.

    Leider wird von den Symbolen auf der rechten Seite etwas abgeschnitten.


    Das Original in QV7


    Hier sind die Symbole vollständig.


    Und nach Import nach QVX

    Die Symbole sind rechts beschnitten.


    Kann man in QVX den den Wegpunkten auch eigene Symbole zuordnen ? :?:


    Die WP stammen aus einer CSV Tabelle. Wie kann ich in QVX CSV Tabellen importieren? :?: (und dann ggf.mit eigenen Symbolen versehen)


    Am Rande bemerkt: In QVX gehen in der Wegpunkttabelle die Umlaute verloren (Stellpl_tze). Es scheint nur im Titel für die Tabelle aufzutreten, im Verzeichnis ist es richtig und bei den Wegpunktnamen klappt es auch mit dänischen und isländischen Sonderzeichen. Der Fehler könnte natürlich auch in QV7 liegen.


    Viele Grüße

    Lothar

    Hallo Tom,


    dann werde ich mit dem % Faktor weiter experimentieren und einen Wert suchen, bei dem es einigermaßen passt. Die dynamische Anpassung kannst Du ja als Anregung aufnehmen. ;)



    QVM-Kartenexport ist drin und da ist auch der Schalter Linienbreite %.

    Wo ist den in QVX der Kartenexport?

    Einen Menüpunkt kann ich nicht finden und im Kontextmenü ist der Export grau. Tracks und WP lassen sich hingegen exportieren. :?:


    Viele Grüße

    Lothar

    Hallo Tom,


    Kommt noch.

    Das freut mich sehr.

    Kannst Du mal zwei Screenshots machen, dick und dünn?

    Bitte sehr. Nr.1 ist ein großer Ausschnitt. Hier werden die Linien zu dick. In Nr.2 passt es gut.


    Die Linienbreite 60% hat QVX beim Import meiner Tracks gesetzt. Bei 100% ist der Effekt stärker. Habe mal die Linienbreite auf 30% gesetzt, da ist es nicht mehr so schlimm. Wahrscheinlich ist die Breite der Linien in Pixeln sogar immer gleich, aber relativ zur Karte werden sie halt beim rauszoomen immer dicker.


    Ich hatte das gleiche Problem schon mit QV7 und das hier 2014 auch mal geschrieben. Da ließ sich dann mit den Einstellungen ein guter Kompromiss finden und beim Kartenexport kann man zum Glück in jeder Zoomstufe die Linienbreite in % einstellen. Bitte das in QVX auch übernehmen, wenn der QVM Kartenexport realisiert wird.


    Ich habe hier einen Windows Rechner mit Windows 7 laufen.


    Viele Grüße

    Lothar

    Hallo,


    bin dabei, mich so langsam mit QVX vertraut zu machen. Vieles ist anders, manches fehlt (noch?). Es läuft schneller und scheint auch nicht so oft abzustürzen wie QV7. Die 64 bit Version war absolut fällig.


    Aktuelles Problem: Bei Import werden alle meine Tracks durchgehend dargestellt. Es gibt in QVX nicht die Möglichkeit, für Rand und/oder Füllung "Dash" oder "Dot" einzustellen. Ich hatte fast immer bei den Tracks für die Füllung "Dash" eingestellt. Damit heben die Tracks sich deutlich besser von der Karte ab. Auf Gimmicks wie Farbe nach Höhe, Geschwindigkeit oder was auch immer kann ich verzichten, aber die unterbrochenen Linien sind mir schon sehr wichtig.


    Es gibt in QVX auch wieder das Problem, dass die Tracks beim rauszoomen der Karte immer dicker werden. In QV7 ließ sich durch bestimmte Einstellung der Breite von Füllung und Rand sowie der Gesamtbreite dieser Effekt deutlich reduzieren.


    Wird hier noch nachgebessert? :/


    Viele Grüße

    Lothar

    Es macht wahrscheinlich wirklich keinen Sinn, noch mehr Zeit in das alte Gerät zu investieren.


    Werde mich demnächst dann lieber mal mit QVX beschäftigen ... ;)

    Hallo Tom,


    vielen Dank für die schnelle Hilfe.


    Leider läuft es nicht. Die 3.2er Versionen lassen sich nicht installieren (Parsing Fehler). Die 3.0.1.36 läßt sich installieren, stürzt aber beim Startbildschirm ab. Das gleiche passiert übrigens auch mit einem alten Medion Tablet, auch mit Android 4.0.4.


    Ich habe gerde diese Webseite gefunden

    https://www.inside-handy.de/ne…-wird-nicht-mehr-versorgt

    Danach wird 4.0.4 seit Dez. 2018 nicht mehr von Google unterstützt. Das erklärt auch Unstimmigkeiten, die ich im Google Konto sehe (Monterra wird im Play Store nicht angezeigt).


    Da QVM ja anscheinend die Lizensierung über den Google Account vornimmt, wird das wohl nichts mehr werden.


    Da muss ich wohl auf die QVM 1.0 Version zurückgreifen, bis ich mal ein neues für mich geeignetes Gerät finde.


    Viele Grüße

    Lothar ;(

    Hallo Tom,


    leider kümmert sich Garmin nicht mehr um das Monterra, Updates gibt es schon lange nicht mehr.

    Es gibt meines Wissens aber leider kein vergleichbares Gerät, d.h. outdoortaugliches GPS Gerät (helles Display, auch bei Sonne ablesbar) mit allen Garmin APPs zusätzlich mit Android Oberfläche (also QVM nutzbar). Möchte nur ungern wieder wie früher mit zwei Geräten am Fahrradlenker fahren.


    Ich würde daher gern versuchen, eine Version als apk zu zum laufen zu bekommen. Welche könntest Du zur Verfügung stellen? Die aktuelle oder ist es auch möglich, die letzte, die unter 4.0.4 lief zur Verfügung zu stellen?


    Wo kann ich die Datei herunterladen?


    Werde hier gern über des Ergebnis berichten.


    Viele Grüße

    Lothar

    Hallo,


    ich bekomme die aktuelle Version nicht installiert.


    Im Google Play Store wird nur der Kauf angeboten, aber kein Update. Auf meinem Smartphone ging es problemlos aber nicht auf dem Monterra.


    Läuft QVM mit Android 4.0.4? Hierzu gibt es unterschiedliche Angaben. Die installierte QVM Version 3.0.1.35 lief bisher problemlos.


    Das Gerät hat das gleiche Google Konto, wie das Smartphone. Update müßte eigentlich gehen und bisher lief es auch problemlos. Könnte es sein, dass mit dem Google Account etwas nicht stimmt und deshalb auch die bereits installierte Version nicht startet? Manchmal kommt eine Anmeldeaufforderung. Allerdings wird auf dem Gerät eine Synchronisation mit dem Konto angezeigt.


    Läßt sich QVM ggf. auch über eine .apk Datei aktualisieren und wo könnte man diese herunterladen?


    Ich habe mal einen Crashreport der installierten Version 3.0.1.35 angehängt. qvma2_debug_20190724_141745.txt

    Vielleicht kann da jemand etwas draus ersehen.


    Viele Grüße

    Lothar

    Hallo,


    ich habe QVM Version 3 auf meinem Garmin Monterra (Android Version 4.04). Lief bisher auch recht gut.

    Nach einer Island Tour (QVM hatte ich dort nicht genutzt) startet das Programm nicht mehr. Bei Start der App kommt der Startbildschirm und dann die Meldung "Leider wurde QuoVadis Mobile 3 beendet". Keine Ahnung, was die Ursache sein könnte.

    Habe auch noch die Version 1.0.3.1 auf dem Gerät. Die läuft noch !!!


    Hat jemand einen Tipp?


    Gruß

    Lothar :(?(

    Hallo Peter,


    Ich nutze seit vielen Jahren ein Columbus V-990 (wegen der georeferenzierten Voice Tags) in Verbindung mit dem Columbus Programm TimeAlbum.


    Es gab immer wieder Probleme, wenn in Dateinamen Leerzeichen verwendet wurden. Es stürzt nicht ab, aber z.B. werden die Voice Tags nicht nach Google Earth übertragen.


    Schau doch mal, ob es daran liegen könnte.


    Viele Grüße

    Lothar :)

    Hallo,


    das Thema hatten wir hier vor gut einem Jahr schon mal.


    Leider kann man immer noch nicht eine Liste übertragener Stile speichern und wieder laden.


    Es geht mir aber um etwas anderes:


    Die Möglichkeit, Stile zu übertragen gibt es nur, wenn man einen vorhanden Track (gilt alles natürlich auch für Wegpunkte) über "Stil der ausgewählten Elemente ändern" aufruft. Dann erscheint die Box mit dem Feld "Stil übertragen" (s. Anlage "bestehender Track").


    Wenn man hingegen beim Erstellen eines neuen Tracks über "Style/ändern" die gleiche Box aufruft, erscheint dieses Feld nicht (s. Anlage "Neuer Track"). Man muss also den Track mühsam über "Linestyle" (und ggf. andere Reiter) ändern.


    Das ist sehr ärgerlich, weil ich gerade beim Eintragen von neuen Tracks den Stil direkt dabei vorgeben möchte. Den Track anschließend nochmals aufzurufen, um den Stil zu ändern ist im Ablauf einfach zu mühsam.


    Vielleicht läßt sich das in einer der nächsten Versionen abstellen.


    Viele Grüße


    Lothar

    Hallo Caw,


    ich glaube nicht, dass QV sich dazu bewegen lässt programmgesteuert eine Kartenposition mit Thumbnail anzuzeigen.


    Ich hatte vor einiger Zeit hier eine Diskussion zu ähnlichen Fragen mit der Erkenntniss, dass QV eben kein Bildarchivierungesprogramm bzw. Bildbetrachterprogramm sein kann.


    Ich habe mir dann das Programm ACDSee Pro 9 angeschafft, mit dem sich Deine Anforderungen im Prinzip erfüllen lassen (Kartenfenster mit angezeigter Position und im zweiten Monitor das Bild). Habe das allerdings noch nicht als Slideshow probiert. Das Programm gab es bisher auch als kostenlose Demoversion. Zoner ist ein recht ähnliches Programm.


    Ansonsten kannst Du aus dem altbewährten IrfanView (allerdings mit einigen Klicks) Google Earth oder Google maps aufrufen mit der Position des Bildes. Für gelegentliche Ortsbestimmungen reicht das aus.


    Wenn Du etwas programmieren möchtest, hier folgende Anregung: Ich habe mal aus einer Excel Anwendung heraus mit einem Makro Google Earth gestartet. In einer Tabelle sind die Bilder gelistet und ein Klick reicht, um die Position in GE anzuzeigen. Basis dafür ist das geniale (leider nicht weiter entwickelte) Programm EXIFcell

    siehe: http://www.imageo.ch/Tipps/EXIFcell.html


    Aus meiner Erfahrung gibt es leider im Bereich Bildbetrachter/Bildarchivierung keine eierlegende Wollmilchsau. Wenn Du ganz spezielle Vorstellungen hast, wie eine Bildershow ablaufen soll oder wie Du z.B. Bildkommentare eingeben möchtest, haben alle Programme irgendwo Schwächen.


    Viele Grüße


    Lothar 8o

    Quote

    Er hat mir offeriert das Modem zu Tauschen gegen ein neues (Aris), das nur noch einmal pro Woche gestartet wird.

    Na immerhin!


    Bei den von den Providern gelieferten Routern sind ja oft die Eingriffsmöglichkeiten stark beschnitten. Da kann man als User kaum etwas einstellen.


    Du kannst ja mal probieren, ob bei Dir der Menüzugriff möglich ist mit User "admin" und Passwort "password" oder beide Felder leerlassen (Vorher im Browser http://192.168.0.1 eingeben). Die 7 Tage Einstellung ist vom Provider wahrscheinlich willkürlich gewählt. Die Abstände der tatsächlichen Zwangstrennungen dürften deutlich größer sein. Ob und wo bei den Arris Geräten die Einstellung ist, weiss ich allerdings nicht.


    Andererseits: Wenn Du weisst, wann die Trennungen erfolgen, kannst Du ja am Tag danach den Download starten. Die Zeit sollte auch für sehr große Karten ausreichen. :ro:


    Viele Grüße
    Lothar