Posts by haiopei

    Tourenfahrer : ich vermute in der Tat, das das mit der Neunumerierung der TPs zu tun hat, und - vielleicht - mit einer automatische Neuberechnung der Route. Ist das bei Dir aktiviert? Probiere es mal ohne. Was nimmst Du für eine Routing Engine?


    Ich kenne aber, wie gesagt, das Problem so nicht. Ich versuche immer, mit so wenig TPs wie möglich auszukommen, schon der Übersicht wegen.

    Viele TPs kommen bei mir eigentlich nur vor, wenn ich das Routing zu einer Route überreden muss, die es von sich aus nicht wählen würde.

    ??? wie immer: auf die Karte klicken. Dann "sollte" der braune Cursor-Kreis die betreffende Stelle markieren. Hat bis zu diesem Update auch funktionert. Jetzt tut es das nicht mehr - jedenfalls nicht bei Elmar und mir. Geht das bei Dir?

    Laptop zu schwach?


    Gruß

    Horst

    kaum ;) Habe mir im Herbst letzten Jahres bei einem gewissen Fachhändler in S.stadt ein Rennpferd gekauft...

    Nein, das muss einen anderen Grund haben.

    Was Elmar angemerkt hat, hat aber jetzt nach dem Update eine neue Dimension. Das Markieren eines Punkts auf der Karte funktioniert bei mir gar nicht mehr, vorher war es nur "schleppend"... Da muss Tom noch mal ran.

    Das Punkteeinsetzen funktioniert eigentlich schnell genug , aber qvx verwechselt punkte .


    Will sagen das nicht immer an der markierten Stelle ein neuer Punkt eingefügt wird. Häufig wird an einer Stelle eingefügt bei der man vorher einen Punkt eingefügt hat. Zb. man will beim Punkt 430 einfügen ,qvx fügt aber beim Punkt 360 ein, da wo man vorher einen Punkt eingefügt hat . Vor allem wen man weiter aus der Karte zoomt ist. Qvx verliert da irgendwie die Kontrolle über die Punkte .

    gruss

    Das war im alten QV7 und Vorgängern mit den "Luftlinien" zwischen den Punkten genial gelöst. Man kann/konnte sofort sehen, wenn die Punkte durcheinandergeraten waren.

    Auch wenn man einfügen auswählt dauert es lange bis man überhaupt einen Punkt markieren kann. Der braune Cursor Kreis erscheint einfach nicht.


    Ich denk das da wirklich was nicht richtig funktioniert.


    gruss

    Das ist richtig, ein Ärgernis, habe ich auch schon festgestellt. Das "lustige" dabei ist, dass das jedenfalls bei mir nur "in Bewegung" passiert. Im Stand, etwa an einer Ampel, läuft das ganz flüssig.

    mir scheint, Du hast Fehlfunktionen wie sonst keiner...

    Hast Du die Programmeinstellungen zurückgesetzt? Dann wären die Einstellungen zum GPS in QVX gelöscht und es würden "Standardeinstellungen" angezeigt.

    Die korrekten Angaben zum GPS-Gerät tragen sich nicht automatisch von selbst ein, das muss man selbst machen.

    Nimm das Häkchen bei "Automatisch überwachen" raus, trage die korrekten Einstellungen zu Port und Baudrate ein. Falls es dann immer noch nicht ordentlich funzt, kreuze "Windows Positionsdienst (Sensor) ignorieren" an. Dann sollte es laufen.


    Ach ja, und wenn ich im Namen aller Admins und Moderatoren darum bitten dürfte: Arbeite ein wenig ein deinem "Stil"...

    Bitte mal im Code nachsehen, welches Ereignis die Meldung "Stopped" auslöst. Das könnte vielleicht weiterhelfen bei der Ursachensuche, besten Dank.

    Ich habe so eine Fehlermeldung noch nie gehabt, mit keiner QV-Version, und ich bin schon ziemlich lange dabei. Weder mit verschiedenen GPS-Geräten noch unter verschiedenen Betriebssystemen.


    Vielleicht liegt es doch an der GPS-Mouse und der Fehler wird nicht von QV sondern von der Mouse ausgelöst: ich schlage vor, Du wendest Dich mit deinem Problem erst einmal direkt an info@trophy-tec.de, wenn die Mouse daher stammt. Vielleicht ist der Treiber defekt und es gibt einen aktuellen. Vielleicht hat auch die Mouse selbst einen Defekt. Vielleicht liegt es an der Verbindung zwischen GPS und Navi.


    Es hat nach meiner Meinung erst Sinn, den Progi (nochmals) mit dem Problem zu befassen, wenn klar ist, dass es an der Mouse nicht (!) liegt.


    Viele Grüße

    Eigentlich sollte die Satellitenabdeckung an sich kein Problem sein. Die machen nämlich keinen "Bogen" um bestimmte Gebiete. Und je näher am Äquator, um so besser, jedenfalls prinzipell. Lustige Ausflüge meines alten GPS in die wilde Natur haben sich bei mir meistens bei "schlechter Sicht" ergeben, in Schluchten etwa.


    Ich weiß gerade nicht, was Du für ein GPS-Gerät hast, und wie aktuell es ist resp. der Treiber aktualisiert. Es sollte aber möglich sein, den Satellitenempfang zu prüfen, mit der geeigneten Software/Treiber auch bei externen Geräten. Ich habe ein in den Reise-Lappi eingebautes GPS, dessen Treiber zuläßt, ohne Kollision mit QV unterwegs die Satellitenabdeckung, Empfangsqualität etc. zu überwachen - eine wirklich feine Sache. Vielleicht gibt es das für Dein System auch.


    Ich habe aber bei Dir nach wie vor eine fehlerhafte Installation in Verdacht, entweder im BT oder in QV oder in beidem.

    Wir werden die weglose Trackaufzeichnung nutzen und evtl auch die Navigation, wenn sich diese bewährt? - Dies entspricht wahrscheinlich nicht mal 50% des Funktionsumfangs der QVX.

    Die restlichen Funktionen werden wir nie erfahren, weil wir kein Handbuch haben und entsprechend nur dann nutzen können, wenn wir zufällig davon erfahren!

    das ist sehr wahr und fällt bei Dir nach (vermutlich nicht nur) meinem Eindruck unter die Rubrik "Männer lesen keine Bedienungsanleitungen".

    Für den Programmierer, der diese ungenutzten Funktionen geschaffen hat (Photos, Skizzen,..???, war das sinnlose Arbeit - Sorry..

    Der Nutzen eines Programms liegt immer im Auge des Nutzers. Dass Du die angesprochenen Features nicht benötigst, bedeutet nicht, dass sie "unnütz" an und für sich sind. Die Photo-Verwaltung etwa wurde nicht aus Langeweile des Programmierers geschaffen, sondern aus dem entsprechende Bedürfnis von Anwendern.

    Die Software richtet sich an einen breiten Kreis auch beruflicher Nutzer, und jeder verwendet, was für den eigenen Zweck sinnvoll ist. Den Rest halt nicht.


    Deswegen: bitte habe Respekt. Vor dem Programmierer, der diese Software seit vielen Jahren betreut, und ein bischen auch vor den Foristen, die sich alle Mühe mit Dir geben.


    Die Nutzung als Navigationssystem läuft nun weitgehend, zumindest die Funktionen, die wir durch probieren Herausgefunden haben. Hier werden wir sehen, wie die Nutzer damit klar kommen, denn manchmal hat eine gewisse Einschränkung durchaus auch Vorteile.

    Ich habe den Verdacht, hier gibt es ein paar begriffliche Unschärfen, Trackaufzeichnung beispielsweise ist etwas anderes als Navigation, und daher ein paar Missverständnisse.

    Und was meinst Du mit "Einschränkung"? Wenn man etwas bestimmtes braucht, liest man das Handbuch und/oder fragt (höflich) im Forum.

    Je präziser die Frage, um so genauer die Antwort.


    PS: Ich habe mit unserem Kunden gesprochen...

    Die QVX soll im Rahmen von Prototypentests zur Protokollierung der Bearbeitung von Agrarflächen eingesetzt werden. Hierbei geht es nicht um Traktoren, die diese Technik standardmäßig an Bord haben, sondern autarke Maschinen. Wenn du mehr dazu wissen möchtest, kannst du im Netz unter Landwirtschaft 4.0, Smart-Farming oder Agrarrobotik informieren.

    Na das ist doch sehr interessant, wenn ich auch glaube, dass da bei der Verwendung von QVX mit Kanonen auf Spatzen geschossen wird.

    Hallo Muralis,


    nun Schimpfe mal nicht vorschnell auf die Software. Soo einfach ist das nun auch nicht.

    Es könnte sein, dass Du einfach noch ein paar Einstellungen machen must

    Zum Beispiel:

    stimmt. Hast Du die 09.3 mal auf Speichern geteste? ich meine, das funzt immer noch nicht.

    Ansonsten könnte Muck vorübergehend die Dev.Version versuchen.