erste Erfahrungen mit QMR-Navigation

  • Ich habe mein erstes Wochenende der Test-Navigation hinter mir, und das sind meine Erfahrungen.


    Irritierend ist, dass der Richtungspfeil bei mir hartnäckig nach Norden zeigt, nicht nur, wenn die Karte in Fahrrichtung ausgerichtet ist.


    Die Neuberechnung der Route hat ihre Tücken. Es wäre schön, wenn man wie in QV7 einstellen könnte, ab welchen Abstand zur Route eine Neuberechnung stattfinden soll, dann gibt es vielleicht weniger Probleme. Meistens klappt die Neuberechnung, aber es kann vorkommen, dass sich QVX verschluckt und quasi im Sekundentakt Neuberechnungen startet, die sich dann untereinander in der PM-Liste finden und sich vermutlich Konkurrenz machen.



    Der Fall im Beispiel ließ sich nicht einmal mit GPS-Stop aufhalten. Hier half nur Programm-Neustart. In kleineren Fällen half Löschen, Stopp der Navigation und manuelle Neuberechnung.


    In diesem Zusammenhang mein Vorschlag, Navigation-Stopp und Neustart der Navigation (wieder) in das Dashboard aufzunehmen, wie auch die Möglichkeit, die Ausrichtung der Karten wieder dort einzustellen.


    Was das Dashboard angeht, würde ich gut finden, wenn wieder einzustellen wäre, ob transparent oder undurchsichtig. Es lässt sich oft schwer lesen, wenn die Karte dahinter "lebhafter" ist oder sich dahinter Text findet.


    Es gab auch ein paar Probleme mit QMV-Maps, aber das könnte auch an den Einstellungen gelegen haben, das muss ich noch testen.


    Ein Lob übrigens für die Auto-Zoom-Funktion, das hat gut geklappt.

    Sehr gut finde ich auch die Navigantionshinweise im Dashboard mit den Ortsangaben.

    Was allerdings nicht angezeigt wurde war der Wechsel von einer Autobahn auf die andere.


    Dann habe ich noch eine Frage zur Sprachnavigation, die derzeit (jedenfalls bei mir) die Angaben auf US-amerikanisch erteilt und mit den gleichen Ausspracheproblemen hadert wie jeder des Deutschen ungeübten US-Amerikaner: gibt es die irgendwann auf Deutsch? Kann man sie, wenn das nicht geplant ist, abschalten?

    Edited once, last by haiopei: Ergänzung ().

  • Danke für den Bericht :thumbup:


    Auf die Schnelle schon mal:

    Navigation-Stopp und Neustart der Navigation (wieder) in das Dashboard aufzunehmen,

    Die gelben panels haben alle ein Contexmenü. Einfach antippen. Dann kommen weitere Kommandos. Leider fehlt das wiki-Kapitel zur Navi noch...


    dass der Richtungspfeil bei mir hartnäckig nach Norden zeigt

    In welcher Situation? Hast Du ein screenshot?


    Ich sehe mir das jetzt an.

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Richtungspfeil bei mir hartnäckig nach Norden zeigt,

    Du meinst den orangefarbenen Positionspfeil?

    Dann kommt vom GPS keine Kursinformation.

    Bist Du sicher, daß Du auf NMEA bist und nicht auf Sensor?

    Was sagt Info - GPS?


    Bitte poste immer komplette screenshots, keine Ausschnitte.

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Hallo Tom, Danke für Rückmeldung.


    Ja, ich meine den Positionspfeil. Ich habe unterwegs ein paar Screenshots gemacht, ich schaue heute Abend, ob etwas dabei ist. Der Ausschnitt oben bezog sich auf die Routen-Neuberechnungen.


    Der Sensor ist ausgeschaltet, und es sollte NMEA sein, jedenfalls habe ich das im Treiber so eingestellt und müsste sich auch aus den Positionsdaten ergeben. Komme heute Abend darauf zurück.

  • Danke für den Bericht :thumbup:


    Auf die Schnelle schon mal:

    Die gelben panels haben alle ein Contexmenü. Einfach antippen. Dann kommen weitere Kommandos. Leider fehlt das wiki-Kapitel zur Navi noch...

    Danke, probiere ich aus.

  • die derzeit (jedenfalls bei mir) die Angaben auf US-amerikanisch erteilt

    Du hast wahrscheinlich kein deutsches Sprachpaket drauf. Windows liefert keins mit.

    So werden Sprachpakete installiert mit Windows-Einstellungen:


    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Zum Thema "Nordpfeil" und NMEA. Ist bei mir voreingestellt, wird bei mir aber jedenfalls im Dashboard nur im NoFix-Status angzeigt.



    Das ist der unbeirrbare "Nordpfeil". Ich gehe davon aus ich auf NMEA war.

  • Die gelben panels haben alle ein Contexmenü. Einfach antippen. Dann kommen weitere Kommandos. Leider fehlt das wiki-Kapitel zur Navi noch...


    In welcher Situation? Hast Du ein screenshot?


    Ich sehe mir das jetzt an.

    Die Schwierigkeit, die transparenten Panels schnell zu "lesen", mein Fahren etwa, siehe meine Beispiele zum Thema NMEA.

    Ich habe das Kontextmenü gefunden, da war aber keine Einstellung für Transparenz.

  • Schau mal, ob es im QVX_Data\Logs nmea-logs gibt und schick sie mir bitte.


    Transparenz ist in Einstellungen-Dashboard, aber erst ab der 1.0.2.6

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • Post by Tom ().

    This post was deleted by the author themselves ().
  • Danke, aber ich meinte eigentlich die nmea-logs hier:



    Vorausgesetzt, Du hattest NMEA-log eingeschaltet:




    Wobei, in Deinem screenshot "pfeil immer nach norden" sieht man, daß das GPS den korrekten Kurs 208° anzeigt, also hat es den Wert. Bin gerade etwas ratlos, warum dann trotzdem der Pfeil auf 0° steht... Ich kriege es hier auch nicht reproduziert.

    "Wenn Du tust, was Du immer getan hast, wirst Du bekommen, was Du immer bekommen hast!" Abraham Lincoln

  • OK danke, ich schaue heute Abend noch einmal und schicke die Log-Datei. Vielleicht hilft die ja doch weiter.